Помогите составить программу в паскаль?

Информатика | 10 - 11 классы

Помогите составить программу в паскаль!

Ответить на вопрос
Ответы (1)
Troshinay1 10 янв. 2022 г., 08:51:05

Uses crt ;

var otvet : real ; a, b, z12, z1, z2, x : integer ;

begin

textcolor(random(2, 15)) ; write('Задача № : ') ; textcolor(random(1, 15)) ; readln(z12) ; if (z122) then begin textcolor(4) ; writeln('Такой задачи нет!

') ; textcolor(random(1, 15)) ; end ; if z12 = 1 then b : = 10 ; for a : = 1 to b do begin otvet : = (sqrt(a) + sqr(a) * a) * a ; textcolor(random(1, 15)) ; writeln(a, ') ', otvet) ; end ; if z12 = 2 then b : = 40 ; for a : = 0 to b do if (a mod 7 = 0) and (a>0) then begin textcolor(random(1, 15)) ; writeln(a, ') ', a) ; end ;

end.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Bilalovdinar 14 янв. 2022 г., 20:01:08 | 10 - 11 классы

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13)?

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13).

Алёна106789 15 янв. 2022 г., 21:05:55 | 10 - 11 классы

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале?

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале.

DuckKing666 1 мар. 2022 г., 21:56:56 | 10 - 11 классы

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале?

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале.

Svna3staKatrm 15 мар. 2022 г., 04:17:33 | 10 - 11 классы

Помогите?

Помогите!

Напишите пожалуйста блок - схему и программу для Паскаля!

Ольга198711 26 мар. 2022 г., 18:50:32 | 10 - 11 классы

Помогите пожалуйста составить программу Паскаль 6n = 5 m = 4?

Помогите пожалуйста составить программу Паскаль 6

n = 5 m = 4.

777Фёдор777 9 янв. 2022 г., 03:31:26 | 10 - 11 классы

Набрать в паскале программу флага помогите пожалуйста?

Набрать в паскале программу флага помогите пожалуйста.

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Перед вами страница с вопросом Помогите составить программу в паскаль?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.