Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?

Информатика | 5 - 9 классы

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль).

Заранее спасибо!

Ответить на вопрос
Ответы (1)
Keslikesli2 13 янв. 2022 г., 01:12:25

Var a, b, c : integer ;

Begin writeln('Введите длину в сантиметрах') ;

readln(a) ;

b : = a div 100 ;

c : = a mod 100 ;

writeln(a, ' см = ', b, ', ', c, ' м') ;

End.

Результат выполнения см.

На рисунке.

Yumatova76 23 янв. 2022 г., 06:31:47 | 10 - 11 классы

Помогите плз, заранее спасибо)))(в паскаль)?

Помогите плз, заранее спасибо)))

(в паскаль).

EgorkaLetoff 30 мар. 2022 г., 14:43:03 | 5 - 9 классы

Хелп?

Хелп.

Надо написать программу в Паскале.

Спасибо a + b / 2×(c×c).

Mi616 27 февр. 2022 г., 04:27:02 | 10 - 11 классы

Помогите пожалуйста123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =?

Помогите пожалуйста

123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =.

Froggy2005 25 февр. 2022 г., 23:54:15 | 5 - 9 классы

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Var n : integer ;

begin

readln(n) ;

writeln(n div 100 mod 10 * 1000 + n div 10 mod 10 * 100 + n mod 10 * 10 + n div 1000) ;

end.

Nfursova 10 янв. 2022 г., 01:12:17 | 5 - 9 классы

|ДАМ МНОГО БАЛЛОВ| СРОЧНОнаписать код на языке паскаль, перевод дюймы в сантиметры?

|ДАМ МНОГО БАЛЛОВ| СРОЧНО

написать код на языке паскаль, перевод дюймы в сантиметры.

Илья111111333 16 апр. 2022 г., 19:14:29 | 10 - 11 классы

Вычислить значения выражений : 100 div 10 mod 3?

Вычислить значения выражений : 100 div 10 mod 3.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Yminvalieva 22 июн. 2022 г., 09:17:43 | 5 - 9 классы

Прошу помогите?

Прошу помогите!

Запишите на Паскале

Заранее большое спасибо!

Gggg18 16 февр. 2022 г., 16:42:10 | 5 - 9 классы

Как с помощью Паскаля вывести на экранПривет, Вася?

Как с помощью Паскаля вывести на экран

Привет, Вася!

Как Твои Дела?

Заранее спасибо.

Vladuk9666 4 июн. 2022 г., 18:31:49 | 5 - 9 классы

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

На этой странице находится ответ на вопрос Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.