|ДАМ МНОГО БАЛЛОВ| СРОЧНОнаписать код на языке паскаль, перевод дюймы в сантиметры?

Информатика | 5 - 9 классы

|ДАМ МНОГО БАЛЛОВ| СРОЧНО

написать код на языке паскаль, перевод дюймы в сантиметры.

Ответить на вопрос
Ответы (2)
Ангелинка589 10 янв. 2022 г., 01:12:23

В 1 дюйм = 2.

54 сантиметра

var inch : real ;

begin write("Введите кол.

Дюймов : ") ; readln(inch) ;

writeln(inch, " дюймов равно ", inch * 2.

54, " сантиметров") ;

end.

Minikotik17 10 янв. 2022 г., 01:12:27

Program inch_sm ;

var d, s : real ;

const m = 2.

5 : real ;

begin

write ('Введите количество дюймов : ') ;

readln(d) ;

s : = d * m ;

writeln (d, ' дюймов = ', s, ' сантиметров')

end.

Упрощенный вариант :

program inch_sm ;

var d, s : real ;

const m = 2.

5 : real ;

begin

readln(d) ;

s : = d * m ;

writeln (s)

end.

Ilyasqwep 13 янв. 2022 г., 01:12:23 | 5 - 9 классы

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль).

Заранее спасибо!

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

Bunaeva2016 5 янв. 2022 г., 18:48:08 | 5 - 9 классы

Надо решить то что на фото и то что я сейчас напишу в скобках , и это всё надо написать в языке паскаль " сумма цифр четырёхзначного числа "?

Надо решить то что на фото и то что я сейчас напишу в скобках , и это всё надо написать в языке паскаль " сумма цифр четырёхзначного числа ".

Aleksandrmakaro 20 янв. 2022 г., 22:37:13 | 10 - 11 классы

Ребят, срочно нужна помощь?

Ребят, срочно нужна помощь.

Надо написать программу га языке паскаль которая

определяет одинаковые ли цифры стоят в начале и конце числа N.

Clarie 31 янв. 2022 г., 19:53:08 | 5 - 9 классы

Написать калькулятор на паскале?

Написать калькулятор на паскале.

Рома2005220 4 мар. 2022 г., 19:13:41 | 10 - 11 классы

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20 дюймов?

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20 дюймов.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

MrNubster 23 февр. 2022 г., 17:31:52 | 5 - 9 классы

Нужно написать в паскале uses Drawman хз как делалть, даю 40 баллов?

Нужно написать в паскале uses Drawman хз как делалть, даю 40 баллов.

NoNeym 17 мая 2022 г., 05:17:34 | 10 - 11 классы

Как написать эту формулу в Паскале?

Как написать эту формулу в Паскале.

Sasha102rus 25 июн. 2022 г., 04:18:54 | 5 - 9 классы

Ребята очень нужно 45 баллов записать на языке программирования паскаль?

Ребята очень нужно 45 баллов записать на языке программирования паскаль.

Перед вами страница с вопросом |ДАМ МНОГО БАЛЛОВ| СРОЧНОнаписать код на языке паскаль, перевод дюймы в сантиметры?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.