Помогите пожалуйста123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =?

Информатика | 10 - 11 классы

Помогите пожалуйста

123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =.

Ответить на вопрос
Ответы (1)
Vladvolk05 27 февр. 2022 г., 04:27:06

То, что на фото

1)6

2)0

3)0

4) 1

не на фото

5.

Ilyasqwep 13 янв. 2022 г., 01:12:23 | 5 - 9 классы

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль).

Заранее спасибо!

Bdot 4 февр. 2022 г., 06:35:56 | 10 - 11 классы

65) (Д?

65) (Д.

Ф. Муфаззалов, Уфа) Какое число будет напечатано в результате выполнения программы :

var i, k : integer ;

function f(x : integer) : integer ;

var m : integer ;

begin

if x < 10 then f : = x

else begin

m : = f(x div 10) ;

if m < x mod 10 then

f : = x mod 10

else f : = m ;

end ;

end ;

begin

k : = 0 ;

for i : = 1000 to 9999 do

if f(i mod 100) = 1 then

if f(i div 100) = f(i mod 100) then

k : = k + 1 ;

writeln(k) ;

end.

Объясните, пожалуйста.

Элькаспросит 31 янв. 2022 г., 03:16:43 | 5 - 9 классы

Определите что будет напечатано в результате выполнения алкоритма, записанного на паскалеVar a, b : integer ;begina : = 1333 ;b : = (a div 100) * 13 + 5 :a : = (10 * b - a) mod 100 ;writeln (`a = `, a?

Определите что будет напечатано в результате выполнения алкоритма, записанного на паскале

Var a, b : integer ;

begin

a : = 1333 ;

b : = (a div 100) * 13 + 5 :

a : = (10 * b - a) mod 100 ;

writeln (`a = `, a) ;

writeln (`b = `, b) ;

end.

Оомп 20 янв. 2022 г., 18:07:11 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма : a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма : a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

DariaErohina1 13 янв. 2022 г., 12:22:33 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма :a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма :

a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

Pavlots 31 мар. 2022 г., 11:56:03 | 5 - 9 классы

Помогите пожалуйста решить, Срочно?

Помогите пожалуйста решить, Срочно!

Z mod 2 = 1, z = 5.

Froggy2005 25 февр. 2022 г., 23:54:15 | 5 - 9 классы

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Var n : integer ;

begin

readln(n) ;

writeln(n div 100 mod 10 * 1000 + n div 10 mod 10 * 100 + n mod 10 * 10 + n div 1000) ;

end.

Илья111111333 16 апр. 2022 г., 19:14:29 | 10 - 11 классы

Вычислить значения выражений : 100 div 10 mod 3?

Вычислить значения выражений : 100 div 10 mod 3.

Наатт 18 янв. 2022 г., 09:13:42 | 5 - 9 классы

Перевести из Pascal в Сvar a, b : longint ; n, m : byte ;begin readln(a) ; readln(n) ; b : = 0 ; while a > 0 do begin m : = a mod 10 ; if m n then b : = b * 10 + m ; a : = a div 10 ; end ; while b > 0?

Перевести из Pascal в С

var a, b : longint ; n, m : byte ;

begin readln(a) ; readln(n) ; b : = 0 ; while a > 0 do begin m : = a mod 10 ; if m n then b : = b * 10 + m ; a : = a div 10 ; end ; while b > 0 do begin a : = a * 10 + b mod 10 ; b : = b div 10 ; end ; writeln(a) ;

end.

Vladuk9666 4 июн. 2022 г., 18:31:49 | 5 - 9 классы

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

На этой странице находится вопрос Помогите пожалуйста123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.