Вычислить значения выражений : 100 div 10 mod 3?

Информатика | 10 - 11 классы

Вычислить значения выражений : 100 div 10 mod 3.

Ответить на вопрос
Ответы (1)
Ксентус 16 апр. 2022 г., 19:14:35

100 div 10 = 10

10 mod 3 = 1.

Ilyasqwep 13 янв. 2022 г., 01:12:23 | 5 - 9 классы

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль).

Заранее спасибо!

Bdot 4 февр. 2022 г., 06:35:56 | 10 - 11 классы

65) (Д?

65) (Д.

Ф. Муфаззалов, Уфа) Какое число будет напечатано в результате выполнения программы :

var i, k : integer ;

function f(x : integer) : integer ;

var m : integer ;

begin

if x < 10 then f : = x

else begin

m : = f(x div 10) ;

if m < x mod 10 then

f : = x mod 10

else f : = m ;

end ;

end ;

begin

k : = 0 ;

for i : = 1000 to 9999 do

if f(i mod 100) = 1 then

if f(i div 100) = f(i mod 100) then

k : = k + 1 ;

writeln(k) ;

end.

Объясните, пожалуйста.

Роман2000000 2 февр. 2022 г., 00:38:09 | 5 - 9 классы

Какие числа можно получить при вычислении выражения x mod 3?

Какие числа можно получить при вычислении выражения x mod 3?

Михаматер 1 мар. 2022 г., 18:22:49 | студенческий

Помогите с pascal, qbasicВычислить значение логического выражения?

Помогите с pascal, qbasic

Вычислить значение логического выражения.

Оомп 20 янв. 2022 г., 18:07:11 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма : a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма : a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

DariaErohina1 13 янв. 2022 г., 12:22:33 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма :a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма :

a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

Mi616 27 февр. 2022 г., 04:27:02 | 10 - 11 классы

Помогите пожалуйста123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =?

Помогите пожалуйста

123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =.

Froggy2005 25 февр. 2022 г., 23:54:15 | 5 - 9 классы

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Var n : integer ;

begin

readln(n) ;

writeln(n div 100 mod 10 * 1000 + n div 10 mod 10 * 100 + n mod 10 * 10 + n div 1000) ;

end.

Наатт 18 янв. 2022 г., 09:13:42 | 5 - 9 классы

Перевести из Pascal в Сvar a, b : longint ; n, m : byte ;begin readln(a) ; readln(n) ; b : = 0 ; while a > 0 do begin m : = a mod 10 ; if m n then b : = b * 10 + m ; a : = a div 10 ; end ; while b > 0?

Перевести из Pascal в С

var a, b : longint ; n, m : byte ;

begin readln(a) ; readln(n) ; b : = 0 ; while a > 0 do begin m : = a mod 10 ; if m n then b : = b * 10 + m ; a : = a div 10 ; end ; while b > 0 do begin a : = a * 10 + b mod 10 ; b : = b div 10 ; end ; writeln(a) ;

end.

Vladuk9666 4 июн. 2022 г., 18:31:49 | 5 - 9 классы

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

На этой странице находится вопрос Вычислить значения выражений : 100 div 10 mod 3?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.