Хелп?

Информатика | 5 - 9 классы

Хелп.

Надо написать программу в Паскале.

Спасибо a + b / 2×(c×c).

Ответить на вопрос
Ответы (1)
Вероничка371 30 мар. 2022 г., 14:43:05

Объявляем 3 целочисленные переменные a, b, c, считываем их значения с клавиатуры (read) и выводим значение выражения (write)Программа : var a, b, c : integer ; begin read(a, b, c) ; write(a + b / 2 * c * c) ; end.

Ilyasqwep 13 янв. 2022 г., 01:12:23 | 5 - 9 классы

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль).

Заранее спасибо!

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

Memos231 19 февр. 2022 г., 12:13:36 | 5 - 9 классы

ПАСКАЛЬ, 20 БАЛЛОВсоставьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 еслиf(x) = 2x + 5, если х3программа нужна на паскале?

ПАСКАЛЬ, 20 БАЛЛОВ

составьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 если

f(x) = 2x + 5, если х3

программа нужна на паскале!

Хелп!

Ваня345517 7 февр. 2022 г., 22:11:47 | 5 - 9 классы

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

MarinVozniak 8 февр. 2022 г., 07:30:39 | 5 - 9 классы

Хелп вариант 1 номер 2 паскаль?

Хелп вариант 1 номер 2 паскаль.

Beusden 7 февр. 2022 г., 07:28:46 | студенческий

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке?

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке.

Clientmobi0001 29 апр. 2022 г., 05:05:32 | студенческий

Не получается написать программу в Паскале?

Не получается написать программу в Паскале.

Помогитеее.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

LusyHatr05 12 июн. 2022 г., 17:09:20 | 5 - 9 классы

Написать программу, которая посчитает значение примера √(100 + √(98 + √(96 + ?

Написать программу, которая посчитает значение примера √(100 + √(98 + √(96 + .

+ √(2)))) в Паскале.

Василиска111111 23 янв. 2022 г., 04:20:40 | 5 - 9 классы

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15?

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15.

НАПИСАТЬ ПРОГРАММУ НУЖНО В ПАСКАЛЕ.

На этой странице находится вопрос Хелп?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.