Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Информатика | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Ответить на вопрос
Ответы (1)
Slava211298 2 нояб. 2020 г., 20:18:51

Program n1 ;

var i, S : integer ;

begin

S : = 0 ;

for i : = 1 to 99 do S : = S + i ;

writeln(S) ;

end.

Знания2013 25 янв. 2020 г., 20:59:36 | 10 - 11 классы

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром)?

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром).

В паскале Потом такую же только цикл с предусловием, и еще одну цикл с постусловием.

Marinakolbina 7 янв. 2020 г., 10:23:28 | 10 - 11 классы

Используя цикл с параметром решить задачу?

Используя цикл с параметром решить задачу.

Найти произведение первых n четных натуральных чисел.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Vodoleichik 4 янв. 2020 г., 10:58:46 | 5 - 9 классы

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 ?

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 .

Используя цикл с "параметром" "ДО".

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

SergeyTsetsko 12 июл. 2020 г., 05:59:46 | 5 - 9 классы

Народ, помгите?

Народ, помгите!

Составьте алгоритм нахождения суммы всех двухзначных чисел, кратных трем, используя цикл с параметром.

Пушиночка2004 13 окт. 2020 г., 13:50:11 | 5 - 9 классы

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока?

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока.

Arinka 2 окт. 2020 г., 19:26:36 | 5 - 9 классы

Написать программу для нахождения суммы чисел от 1 до 10?

Написать программу для нахождения суммы чисел от 1 до 10.

Dajanaros2003 17 дек. 2020 г., 03:59:34 | 5 - 9 классы

Напишите программу нахождения N?

Напишите программу нахождения N!

- произведения первых N натуральных чисел с использованием цикла с автоувеличением параметра!

Срочно пожалуйста!

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.