Народ, помгите?

Информатика | 5 - 9 классы

Народ, помгите!

Составьте алгоритм нахождения суммы всех двухзначных чисел, кратных трем, используя цикл с параметром.

Ответить на вопрос
Ответы (1)
Veselay0spaces 12 июл. 2020 г., 05:59:52

Var i : integer ;

begin for i : = 12 to 99 do if (i mod 3) = 0 then Write(i : 3)

end.

Тестовое решение :

12 15 18 21 24 27 30 33 36 39 42 45 48 51 54 57 60 63 66 69 72 75 78 81 84 87 90 93 96 99.

Nataliviktorovna 30 нояб. 2020 г., 13:10:24 | 5 - 9 классы

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В)?

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В).

(по алгоритму Евклида на Паскале).

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Vodoleichik 4 янв. 2020 г., 10:58:46 | 5 - 9 классы

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 ?

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 .

Используя цикл с "параметром" "ДО".

Alena8klass 13 дек. 2020 г., 08:06:32 | 10 - 11 классы

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком)?

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком).

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

Xizri3374 19 авг. 2020 г., 18:05:46 | 10 - 11 классы

Составить алгоритм нахождения суммы членов последовательности А(k) = k + 1, где k = 1, 2, 3?

Составить алгоритм нахождения суммы членов последовательности А(k) = k + 1, где k = 1, 2, 3.

N, тремя циклами.

Игорьятебялюблю 25 сент. 2020 г., 15:21:03 | 5 - 9 классы

Составьте алгоритм нахождения суммы цифр двухзначного числа?

Составьте алгоритм нахождения суммы цифр двухзначного числа.

Aleshagureev 30 окт. 2020 г., 09:54:38 | 5 - 9 классы

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9?

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Лето32 10 окт. 2020 г., 09:22:52 | 1 - 4 классы

Написать алгоритм нахождение суммы от 1 до 5 с помощью цикла?

Написать алгоритм нахождение суммы от 1 до 5 с помощью цикла.

Перед вами страница с вопросом Народ, помгите?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.