Напишите программу нахождения N?

Информатика | 5 - 9 классы

Напишите программу нахождения N!

- произведения первых N натуральных чисел с использованием цикла с автоувеличением параметра!

Срочно пожалуйста!

Ответить на вопрос
Ответы (2)
Ssdddd 17 дек. 2020 г., 03:59:35

Var n, f, i : integer ;

begin

write('n = ') ;

readln(n) ;

f : = 1 ;

for i : = 2 to n do f : = f * i ;

writeln(n, '!

= ', f) ;

end.

Пример :

n = 6

6!

= 720.

Макс88078 17 дек. 2020 г., 03:59:39

/ * C + + 17 * /

#include

using namespace std ;

int main()

{ int n, f = 1 ; cout > n ; for (int i = 2 ; i.

Marinakolbina 7 янв. 2020 г., 10:23:28 | 10 - 11 классы

Используя цикл с параметром решить задачу?

Используя цикл с параметром решить задачу.

Найти произведение первых n четных натуральных чисел.

Аліна199922 3 авг. 2020 г., 03:20:05 | 10 - 11 классы

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения?

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения.

Паскаль.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

DVJ863 28 мар. 2020 г., 17:55:52 | 5 - 9 классы

Помогите пожалуйста ?

Помогите пожалуйста !

Составить программу "найти произведение n натуральных чисел" при помощи трех видов циклов.

Megagrafova 29 дек. 2020 г., 05:52:13 | 10 - 11 классы

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла?

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла.

Tigergerl 17 июл. 2020 г., 12:42:40 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

Составьте блок схему алгоритма нахождения произведения первых шести натуральных чисел.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Jdhsksiid12345 26 февр. 2020 г., 01:44:07 | 5 - 9 классы

Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно?

Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно.

User1000 13 окт. 2020 г., 23:10:21 | 1 - 4 классы

Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения?

Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

На этой странице сайта размещен вопрос Напишите программу нахождения N? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.