Найти сумму всех двузначных чисел?

Информатика | 5 - 9 классы

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

Ответить на вопрос
Ответы (1)
Azmat98 23 нояб. 2020 г., 04:08:33

Program enot ;

Var i, s : integer ;

begin

s : = 0 ;

for i : = 10 to 99 do

s : = s + i ;

write(s) ;

end.

Знания2013 25 янв. 2020 г., 20:59:36 | 10 - 11 классы

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром)?

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром).

В паскале Потом такую же только цикл с предусловием, и еще одну цикл с постусловием.

Marinakolbina 7 янв. 2020 г., 10:23:28 | 10 - 11 классы

Используя цикл с параметром решить задачу?

Используя цикл с параметром решить задачу.

Найти произведение первых n четных натуральных чисел.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Vodoleichik 4 янв. 2020 г., 10:58:46 | 5 - 9 классы

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 ?

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 .

Используя цикл с "параметром" "ДО".

Spider145 21 апр. 2020 г., 21:48:28 | 10 - 11 классы

Цикл с параметром в паскале?

Цикл с параметром в паскале.

Найти все двузначные числа, в записи которых есть цифра 5.

Tata12341 11 дек. 2020 г., 08:58:10 | 10 - 11 классы

Найти все двузначные числа?

Найти все двузначные числа.

В записи которых есть цифра 5(Через цикл с параметром).

SergeyTsetsko 12 июл. 2020 г., 05:59:46 | 5 - 9 классы

Народ, помгите?

Народ, помгите!

Составьте алгоритм нахождения суммы всех двухзначных чисел, кратных трем, используя цикл с параметром.

Akusha246 16 мар. 2020 г., 04:45:31 | 10 - 11 классы

Найти сумму всех трёхзначных чисел, кратных 77?

Найти сумму всех трёхзначных чисел, кратных 77.

Паскаль.

(использовать цикл while).

Voropaewavicto 23 сент. 2020 г., 17:54:07 | 10 - 11 классы

Какую структуру имеет цикл со параметром в паскале?

Какую структуру имеет цикл со параметром в паскале.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Вопрос Найти сумму всех двузначных чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.