Написать программу для нахождения суммы чисел от 1 до 10?

Информатика | 5 - 9 классы

Написать программу для нахождения суммы чисел от 1 до 10.

Ответить на вопрос
Ответы (1)
LuckyMishra 2 окт. 2020 г., 19:26:41

Вот паскаль :

var i, s : integer ;

begin

for i : = 1 to 10 do

s + = i ;

write(s) ;

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Mpetrov 21 дек. 2020 г., 04:29:15 | 10 - 11 классы

Напишите программу нахождения суммы большего и меньшего из трех чисел?

Напишите программу нахождения суммы большего и меньшего из трех чисел.

Trukhan2002 5 сент. 2020 г., 09:16:11 | 5 - 9 классы

Программа для нахождении суммы всех чисел кратных 3 но не кратных 5?

Программа для нахождении суммы всех чисел кратных 3 но не кратных 5.

Сдругойпланеты 13 апр. 2020 г., 10:04:18 | 5 - 9 классы

Написать программу нахождения суммы большего и меньшего из чисел a, b, c?

Написать программу нахождения суммы большего и меньшего из чисел a, b, c.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Sahinanastia 4 мая 2020 г., 15:20:58 | 10 - 11 классы

Помогите пожалуйста срочно?

Помогите пожалуйста срочно!

Написать программу нахождения суммы всех чисел> ; заданного К при вводе до первого отрицательного.

NikUFO 18 апр. 2020 г., 22:24:10 | 10 - 11 классы

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ?

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ!

Нахождение суммы чисел в матрице, ввод чисел осуществить из файла matrix.

Txt вывод на экран.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Илиясик 30 нояб. 2020 г., 01:57:52 | 5 - 9 классы

Написать программу нахождения нечетного из 2 - х чисел?

Написать программу нахождения нечетного из 2 - х чисел.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

На этой странице сайта вы найдете ответы на вопрос Написать программу для нахождения суммы чисел от 1 до 10?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.