P = (1 + 1 / 1)(1 + 1 / 2)?

Информатика | 5 - 9 классы

P = (1 + 1 / 1)(1 + 1 / 2).

(1 + 1 / N) составить программу вычисления.

На языке паскаль.

Ответить на вопрос
Ответы (1)
Darinagalijmova 3 дек. 2020 г., 10:37:04

Var p : real ;

n, i : integer ;

begin

readln (n) ;

p : = 1 ;

for i : = 1 to n do

p : = p * (1 + (1 / i)) ;

writeln (p) ;

end.

Vitalinkastar 25 мая 2020 г., 06:32:36 | 10 - 11 классы

Составить программу вычисления дня недели (по цифрам от 1 до 7) с помощью оператора case of на языке паскаль?

Составить программу вычисления дня недели (по цифрам от 1 до 7) с помощью оператора case of на языке паскаль.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Shakir1997 17 мар. 2020 г., 00:25:48 | 5 - 9 классы

Язык паскаль?

Язык паскаль.

Напишите программу вычисления площади равностороннего треугольника.

Заранее спасибо.

Hadson2935 22 нояб. 2020 г., 11:51:15 | 5 - 9 классы

Надо все сделать на паскале?

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

Aruu 17 февр. 2020 г., 15:31:00 | 10 - 11 классы

Составить программу на языке Паскаль числа по возрастанию?

Составить программу на языке Паскаль числа по возрастанию.

Alikosha2003 7 июн. 2020 г., 10:03:08 | 5 - 9 классы

Составить программу с использованием WhileЯзык : Паскаль?

Составить программу с использованием While

Язык : Паскаль.

STARK93 17 нояб. 2020 г., 21:14:52 | 5 - 9 классы

Извлеките корень (составить программу на языке Паскаль)?

Извлеките корень (составить программу на языке Паскаль).

Pelmeshka2005 14 сент. 2020 г., 05:52:07 | 5 - 9 классы

Напишите программу (на языке паскаль) для вычисления линейной функцииy = (1 + x + x2)?

Напишите программу (на языке паскаль) для вычисления линейной функции

y = (1 + x + x2).

Ikromi8 15 окт. 2020 г., 04:09:44 | 5 - 9 классы

Используя язык программирования Паскаль выполнить задание : 1?

Используя язык программирования Паскаль выполнить задание : 1.

Составить программу для вычисления y = 38x + 231.

2. Составить программу для вычисления M = 7x + 6y + 276.

3. Составить программу для вычисления N = 4a2 + 2xa + 8y.

Karlikovasvetlana 9 дек. 2020 г., 08:01:38 | 10 - 11 классы

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8)?

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8).

Вы находитесь на странице вопроса P = (1 + 1 / 1)(1 + 1 / 2)? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.