Паскаль?

Информатика | 5 - 9 классы

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Ответить на вопрос
Ответы (1)
Абдя 20 авг. 2020 г., 19:00:51

Var a, b : integer ;

begin

writeln ('Введите стороны a и b') ;

writeln ('Введите сторону a') ;

readln (a) ;

writeln ('Введите сторону b') ;

readln (b) ;

writeln ;

writeln ('Периметр = ', (a + b) * 2) ;

writeln ('Площадь = ', a * b) ;

readln ;

end.

Tominewt 1 окт. 2020 г., 15:13:40 | 5 - 9 классы

Зачетная работа по информатике?

Зачетная работа по информатике.

1. Написать программу вычисления площади прямоугольника (на паскале).

2. Написать программу вычесления ускорения тела (на паскале).

19e03k 26 окт. 2020 г., 20:40:04 | 5 - 9 классы

Составить 2 программы для расчета периметра и площади прямоугольника?

Составить 2 программы для расчета периметра и площади прямоугольника.

9263401020 16 мая 2020 г., 00:00:04 | 10 - 11 классы

Составить программу вычисления площади треугольника?

Составить программу вычисления площади треугольника.

Missperderina 22 нояб. 2020 г., 10:19:36 | 10 - 11 классы

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале?

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале.

Hadson2935 22 нояб. 2020 г., 11:51:15 | 5 - 9 классы

Надо все сделать на паскале?

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

Medok 1 апр. 2020 г., 21:27:01 | 5 - 9 классы

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b?

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b.

Информатика, Паскаль.

Kalyusya 2 июн. 2020 г., 08:16:06 | 10 - 11 классы

Нужно написать программу на языке Паскаль?

Нужно написать программу на языке Паскаль!

Задание : известен периметр прямоугольника и одна сторона из его сторон.

Найти площадь прямоугольника?

Риана2001 6 мар. 2020 г., 14:45:06 | 5 - 9 классы

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль?

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль.

_.

89512170510 16 янв. 2020 г., 19:39:07 | 5 - 9 классы

Дана площадь квадрата?

Дана площадь квадрата.

Составьте программу для вычисления его стороны и периметра.

Программу хорошую и понятную составить( в Паскале), все - таки баллов не мало.

Golovinapalina 23 июл. 2020 г., 07:46:20 | 10 - 11 классы

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника?

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника.

На этой странице находится ответ на вопрос Паскаль?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.