Напишите программу (на языке паскаль) для вычисления линейной функцииy = (1 + x + x2)?

Информатика | 5 - 9 классы

Напишите программу (на языке паскаль) для вычисления линейной функции

y = (1 + x + x2).

Ответить на вопрос
Ответы (1)
Masyanya21092002 14 сент. 2020 г., 05:52:11

Program linFun ; {название программы}

var

y, x : integer ; {переменные}

begin {начало}

readln (x) ; {мы вводим любое число}

y : = 1 + x + x * x ; {уравнение}

writeln (y) ; {компьютер выводит ответ}

readln ; {чтобы программа ждала нажатие клавиши enter}

end.

{конец}

P.

S. коментарии в { } можно и написать, а можно и опустить.

Комп их всё равно не видит, а вот учитель.

Liudmila19821 25 июл. 2020 г., 05:27:31 | 10 - 11 классы

Написать на языке Паскаль программу для вычисления функции при любом значении х?

Написать на языке Паскаль программу для вычисления функции при любом значении х.

Sin 3, 2 + sqrt 1 + x y = - - - - - - - - - - - - - - - - - - - - - - - - - - |5|.

Vladlenka99yast 2 нояб. 2020 г., 03:30:11 | 5 - 9 классы

Напишите на языке Паскаль программу ?

Напишите на языке Паскаль программу :

Yasik1997 4 июл. 2020 г., 14:38:16 | 5 - 9 классы

Напишите на языке Паскаль программу вычисления y по формуле : y = ( 1 - x2 + 5x4 )2, где x - данное целое число?

Напишите на языке Паскаль программу вычисления y по формуле : y = ( 1 - x2 + 5x4 )2, где x - данное целое число.

Shakir1997 17 мар. 2020 г., 00:25:48 | 5 - 9 классы

Язык паскаль?

Язык паскаль.

Напишите программу вычисления площади равностороннего треугольника.

Заранее спасибо.

Hadson2935 22 нояб. 2020 г., 11:51:15 | 5 - 9 классы

Надо все сделать на паскале?

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

Leanur 26 окт. 2020 г., 18:13:58 | 5 - 9 классы

«Вычисления по известным формулам»?

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

Ккаатюшкаа 31 июл. 2020 г., 23:17:08 | 5 - 9 классы

Напишите пожалуйста программу на Паскале для вычисления выражения y = x ^ 19?

Напишите пожалуйста программу на Паскале для вычисления выражения y = x ^ 19.

Ikromi8 15 окт. 2020 г., 04:09:44 | 5 - 9 классы

Используя язык программирования Паскаль выполнить задание : 1?

Используя язык программирования Паскаль выполнить задание : 1.

Составить программу для вычисления y = 38x + 231.

2. Составить программу для вычисления M = 7x + 6y + 276.

3. Составить программу для вычисления N = 4a2 + 2xa + 8y.

Сергей12711 29 дек. 2020 г., 19:55:48 | 10 - 11 классы

Напишите программу для вычисления значения функций на паскале{nx ^ 2 - 7 / x ^ 2a1?

Напишите программу для вычисления значения функций на паскале

{nx ^ 2 - 7 / x ^ 2

a1.

Alinanah 8 дек. 2020 г., 04:33:59 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

Вопрос Напишите программу (на языке паскаль) для вычисления линейной функцииy = (1 + x + x2)?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.