Используя язык программирования Паскаль выполнить задание : 1?

Информатика | 5 - 9 классы

Используя язык программирования Паскаль выполнить задание : 1.

Составить программу для вычисления y = 38x + 231.

2. Составить программу для вычисления M = 7x + 6y + 276.

3. Составить программу для вычисления N = 4a2 + 2xa + 8y.

Ответить на вопрос
Ответы (1)
Саша12345567755432 15 окт. 2020 г., 04:09:49

Var x, y, a : real ;

begin

writeln('введите переменные : x, y и a') ;

readln(x, y, a) ;

Y : = 38 * x + 231 ;

M = 7 * x + 6 * y + 276 ;

N = sqr(4 * a) + 2 * x * a + 8 * y ;

writeln(x, y и aсоответственноравны : ' x, y, a') ;

end.

Упс. не заметил, что нужно в 3 разные программы.

1)

var x, y : real ;

begin

writeln('введите переменную x') ;

readln(x) ;

Y : = 38 * x + 231 ;

writeln('y равен : ', y) ;

end.

2)

var x, y, m : real ;

begin

writeln('введите переменную x и y') ;

readln(x, y) ;

M : = 7 * x + 6 * y + 276 ;

writeln('m равен : ', m) ;

end.

3)

var x, y, a, n : real ;

begin

writeln('введите переменные x, y, a') ;

readln(x, y, a) ;

N = sqr(4 * a) + 2 * x * a + 8 * y ;

writeln('Nравен : ', n) ;

end.

Ritok1 26 нояб. 2020 г., 01:47:22 | 10 - 11 классы

Помогите составить программу вычисления значения функции?

Помогите составить программу вычисления значения функции.

Diana1234577 23 февр. 2020 г., 21:07:01 | 5 - 9 классы

Составить программу вычисления a ^ n?

Составить программу вычисления a ^ n.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

9263401020 16 мая 2020 г., 00:00:04 | 10 - 11 классы

Составить программу вычисления площади треугольника?

Составить программу вычисления площади треугольника.

Пуджара 16 окт. 2020 г., 01:35:45 | 5 - 9 классы

Составить программу вычисление площади круга?

Составить программу вычисление площади круга.

Hadson2935 22 нояб. 2020 г., 11:51:15 | 5 - 9 классы

Надо все сделать на паскале?

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

Анна11824 1 окт. 2020 г., 01:22:38 | 5 - 9 классы

Составить линейную программу на вычисление и вывод результата?

Составить линейную программу на вычисление и вывод результата.

LilyaStress 7 мар. 2020 г., 04:31:00 | 5 - 9 классы

Составить программу вычисления значения выражения?

Составить программу вычисления значения выражения.

Alenamutruk 16 сент. 2020 г., 04:20:40 | 10 - 11 классы

Сделать на Pascal?

Сделать на Pascal.

Составить программу для вычисления функции, заданой графиком :

Karlikovasvetlana 9 дек. 2020 г., 08:01:38 | 10 - 11 классы

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8)?

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8).

На этой странице находится вопрос Используя язык программирования Паскаль выполнить задание : 1?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.