Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8)?

Информатика | 10 - 11 классы

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8).

Ответить на вопрос
Ответы (1)
DashaSukhareva 9 дек. 2020 г., 08:01:40

Var

b : array[1.

8, 1.

8] of integer ;

i, j, k : integer ;

begin

for i : = 1 to 8 do

for j : = 1 to 8 do

readln(b[i, j]) ; {заполнение матрицы}

k : = 0 ;

for i : = 1 to 8 do

for j : = 1 to 8 do

if b[i, j]> ; 0 then inc(k) ;

writeln(k, ' чисел') ;

end.

Ivanivanov2014 24 нояб. 2020 г., 06:14:16 | 10 - 11 классы

Разработать паскаль - программу, вычисляющую среднее арифметическое элементов матрицы?

Разработать паскаль - программу, вычисляющую среднее арифметическое элементов матрицы.

Madina7182 23 мар. 2020 г., 19:46:19 | 10 - 11 классы

Составить программу на языке паскаль задание : дана матрица А(N, N)?

Составить программу на языке паскаль задание : дана матрица А(N, N).

Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали.

Iissrr 8 нояб. 2020 г., 13:25:41 | 10 - 11 классы

Напишите в виде программы для паскаля?

Напишите в виде программы для паскаля.

В массиве А(5) посчитать количество положительных и отрицательных элементов.

СоняРыбакова 16 апр. 2020 г., 22:47:36 | 10 - 11 классы

Опишите на русском языке или на одном из языков программирования алгоритм определения количества положительных элементов квадратной матрицы, превышающих по величине среднее арифметическое всех элемент?

Опишите на русском языке или на одном из языков программирования алгоритм определения количества положительных элементов квадратной матрицы, превышающих по величине среднее арифметическое всех элементов главной диагонали.

Язык Паскаль.

Polina2101203 23 дек. 2020 г., 10:22:02 | 10 - 11 классы

Pascal?

Pascal.

Паскаль.

Написать программу, которая меняет знак всех положительных элементов, расположенных в строке и столбце матрицы с максимальным элементом.

Koshak109 23 сент. 2020 г., 21:31:22 | 10 - 11 классы

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс?

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс.

9043645754 13 мар. 2020 г., 13:26:30 | 10 - 11 классы

Помогите решить задачу на Паскаль : "Напишите программу вычисления суммы минимальных элементов строк заданной матрицы?

Помогите решить задачу на Паскаль : "Напишите программу вычисления суммы минимальных элементов строк заданной матрицы.

".

Iwanrikowм 30 окт. 2020 г., 06:40:49 | 10 - 11 классы

Написать программу на паскале : определить количество строк матрицы, в которых хотя бы один элемент равен t?

Написать программу на паскале : определить количество строк матрицы, в которых хотя бы один элемент равен t.

XXpp 26 апр. 2020 г., 09:04:53 | 10 - 11 классы

В матрице С(5, 6) найти значение и индексы минимального элемента матрицы и количество положительных элементов?

В матрице С(5, 6) найти значение и индексы минимального элемента матрицы и количество положительных элементов.

SonnyLuchyu 15 нояб. 2020 г., 01:12:07 | 10 - 11 классы

Pascal?

Pascal.

Составить программу для вычисления количества положительных элементов матрицы Q(4х9).

На этой странице сайта размещен вопрос Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8 * 8)? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.