Извлеките корень (составить программу на языке Паскаль)?

Информатика | 5 - 9 классы

Извлеките корень (составить программу на языке Паскаль).

Ответить на вопрос
Ответы (1)
Shkiper11 17 нояб. 2020 г., 21:14:54

Program dfgh ;

Var

a : real ;

Begin

Write('Введите число : ') ;

Readln(a) ;

Writeln(sqrt(a)) ;

End.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Melks 16 сент. 2020 г., 20:59:29 | 5 - 9 классы

Составить программу на языке паскаль для преобразования цифр в слова?

Составить программу на языке паскаль для преобразования цифр в слова.

Aruu 17 февр. 2020 г., 15:31:00 | 10 - 11 классы

Составить программу на языке Паскаль числа по возрастанию?

Составить программу на языке Паскаль числа по возрастанию.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Alikosha2003 7 июн. 2020 г., 10:03:08 | 5 - 9 классы

Составить программу с использованием WhileЯзык : Паскаль?

Составить программу с использованием While

Язык : Паскаль.

Mihalka08 2 июн. 2020 г., 07:08:33 | 10 - 11 классы

Составить программу на языке паскаль нохождения площади трапеции?

Составить программу на языке паскаль нохождения площади трапеции.

Chelseasmile98 26 окт. 2020 г., 04:00:57 | 1 - 4 классы

Составьте программу на языке паскаль?

Составьте программу на языке паскаль.

Timakovanatalya 4 янв. 2020 г., 11:52:06 | 5 - 9 классы

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль )?

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль ).

Arisha1983 24 сент. 2020 г., 23:04:46 | 5 - 9 классы

Составить программу на языке программирования паскаль с 3 и более переменными?

Составить программу на языке программирования паскаль с 3 и более переменными.

На этой странице вы найдете ответ на вопрос Извлеките корень (составить программу на языке Паскаль)?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.