Язык паскаль?

Информатика | 5 - 9 классы

Язык паскаль.

Напишите программу вычисления площади равностороннего треугольника.

Заранее спасибо.

Ответить на вопрос
Ответы (1)
Vicatz56 17 мар. 2020 г., 00:25:51

Var b, a, p, s : real ;

begin

Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел') ;

readln(a, b) ;

p : = (a + b * 2) / 2 ;

s : = sqrt(p * (p - a) * sqr(p - b)) ;

writeln(s : 4 : 1, ' см.

Квадратных') ;

end.

Mezin2012 6 авг. 2020 г., 13:38:31 | 1 - 4 классы

1)Напишите программу вычисления площади равностороннего треугольника по известным сторонам?

1)Напишите программу вычисления площади равностороннего треугольника по известным сторонам.

2)Нахождение минимум из 2 чисел.

Благодарю.

Vladlenka99yast 2 нояб. 2020 г., 03:30:11 | 5 - 9 классы

Напишите на языке Паскаль программу ?

Напишите на языке Паскаль программу :

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Aghayeffamil 22 сент. 2020 г., 15:46:29 | 5 - 9 классы

Составьте программу для вычисления периметра равностороннего треугольника ?

Составьте программу для вычисления периметра равностороннего треугольника .

Mirzoeva 22 нояб. 2020 г., 10:57:08 | 5 - 9 классы

Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h?

Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h.

Значения а и h, любые.

Leanur 26 окт. 2020 г., 18:13:58 | 5 - 9 классы

«Вычисления по известным формулам»?

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

Pelmeshka2005 14 сент. 2020 г., 05:52:07 | 5 - 9 классы

Напишите программу (на языке паскаль) для вычисления линейной функцииy = (1 + x + x2)?

Напишите программу (на языке паскаль) для вычисления линейной функции

y = (1 + x + x2).

Юрий 24 дек. 2020 г., 07:04:21 | 10 - 11 классы

Составьте программу вычисления площади равностороннего треугольника, если сторона равна 8 см?

Составьте программу вычисления площади равностороннего треугольника, если сторона равна 8 см.

Alinanah 8 дек. 2020 г., 04:33:59 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

На этой странице находится вопрос Язык паскаль?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.