Надо все сделать на паскале?

Информатика | 5 - 9 классы

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

Ответить на вопрос
Ответы (1)
Irina1968 22 нояб. 2020 г., 11:51:20

1)

var n, s : integer ;

begin

writeln('vvedite radius kruga') ;

readln(n) ;

s : = 3.

14 * n * n ;

writeln('ploshad kruga ravna ', s) ;

end.

2)

var x, y : integer ;

begin

writeln('vvedite x') ;

readln(x) ;

y : = 2 * x * x - 1 ;

writeln('y = ', y) ;

end.

Ritok1 26 нояб. 2020 г., 01:47:22 | 10 - 11 классы

Помогите составить программу вычисления значения функции?

Помогите составить программу вычисления значения функции.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

9263401020 16 мая 2020 г., 00:00:04 | 10 - 11 классы

Составить программу вычисления площади треугольника?

Составить программу вычисления площади треугольника.

Пуджара 16 окт. 2020 г., 01:35:45 | 5 - 9 классы

Составить программу вычисление площади круга?

Составить программу вычисление площади круга.

Missperderina 22 нояб. 2020 г., 10:19:36 | 10 - 11 классы

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале?

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале.

869459859384 16 авг. 2020 г., 18:15:57 | 5 - 9 классы

1. Составьте программу вычисления площади круга 2?

1. Составьте программу вычисления площади круга 2.

Составить программу вычисления функции y = 2x ^ 2 - 1 Срочноооо!

LikeLiver 29 июн. 2020 г., 17:52:20 | 5 - 9 классы

Составить программу вычисления длины окружности и площади круга по заданному радиусу?

Составить программу вычисления длины окружности и площади круга по заданному радиусу.

Риана2001 6 мар. 2020 г., 14:45:06 | 5 - 9 классы

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль?

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль.

_.

Chypi 5 янв. 2020 г., 10:49:42 | 10 - 11 классы

Составить программу для вычисления площади круга и длины окружности?

Составить программу для вычисления площади круга и длины окружности.

B C + +.

Alenamutruk 16 сент. 2020 г., 04:20:40 | 10 - 11 классы

Сделать на Pascal?

Сделать на Pascal.

Составить программу для вычисления функции, заданой графиком :

Вы открыли страницу вопроса Надо все сделать на паскале?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.