Как в паскале определить, целое число или нет?

Информатика | 10 - 11 классы

Как в паскале определить, целое число или нет?

Ответить на вопрос
Ответы (1)
Natasha2113 15 мая 2020 г., 03:53:36

Program n1 ;

var x, y : real ;

begin

readln(x) ;

y : = round(x) ;

if y = x then writeln('число не дробное')

else writeln('число дробное') ;

end.

Opsdas 15 июн. 2020 г., 23:25:08 | 10 - 11 классы

Ввести целое число и определить верно ли что в его записи есть две одинаковые цифры стоящие рядом?

Ввести целое число и определить верно ли что в его записи есть две одинаковые цифры стоящие рядом.

Написать программу в Паскале без массивов.

Adelisamolkova 1 февр. 2020 г., 17:37:02 | 10 - 11 классы

В Паскале?

В Паскале!

Ввести целое число и найти сумму его цифр 1) Ввести целое Число - 1234 - Сумма цифр числа равна 10 2) Ввести целое число и определить, верно ли, что в его записи есть 2 одинаковые цифры.

Пример.

Введите целое число - 1234 - НЕТ 1224 - ДА.

Помогите пожалуйста!

))).

Andrew7733 29 апр. 2020 г., 08:11:56 | 10 - 11 классы

- Определить, начинается ли число на цифру 7 В паскале ?

- Определить, начинается ли число на цифру 7 В паскале !

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Halyavin991 29 мар. 2020 г., 09:13:03 | 5 - 9 классы

Задано целое число?

Задано целое число.

Из данного числа сделать число - перевертыш на паскале.

Irina79201 15 окт. 2020 г., 04:26:49 | 5 - 9 классы

Вводится число А и 7 целых чисел, определить, каким по счету в последовательности будет число а , если его нет, то вывести ноль решите пожалуйста способом паскаля?

Вводится число А и 7 целых чисел, определить, каким по счету в последовательности будет число а , если его нет, то вывести ноль решите пожалуйста способом паскаля.

Gfgecz 4 нояб. 2020 г., 23:54:30 | 10 - 11 классы

Определить число единиц во введенном числе?

Определить число единиц во введенном числе.

Паскаль АБС.

Viktoriavir4en 13 нояб. 2020 г., 14:50:13 | 5 - 9 классы

С клавиатуры вводится целое число, содержащие не более 7 цифр?

С клавиатуры вводится целое число, содержащие не более 7 цифр.

Определить максимальную цифру в этом числе.

Программа Паскаль.

Цикл с пред условием.

Иванчик1234 13 июл. 2020 г., 19:52:12 | 5 - 9 классы

Паскаль?

Паскаль.

Даны три целых числа.

Определите сумму тех из них, которые не кратны трём.

Можно код?

Очень нужно.

Карие111 2 июн. 2020 г., 10:01:48 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить сколько в нем цифр 5.

Написать программу в Паскаль АВС.

На этой странице сайта размещен вопрос Как в паскале определить, целое число или нет? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.