Задано целое число?

Информатика | 5 - 9 классы

Задано целое число.

Из данного числа сделать число - перевертыш на паскале.

Ответить на вопрос
Ответы (1)
Venus11 29 мар. 2020 г., 09:13:09

Program xxx ;

uses CRT ;

var

a, i : integer ;

begin

readln(a) ;

while (a< ; > ; 0) do

begin

write(a mod 10) ;

a : = a div 10 ;

end ;

end.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

DDDina 17 мар. 2020 г., 18:11:39 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Найти количество тех элементов, значение которых положительны и не превосходят заданного натурального числа А.

(сделайте в паскале).

Lenchik364 10 окт. 2020 г., 22:25:45 | 10 - 11 классы

В данном целом числе N, заменить нулями все четные цифры в данном числе?

В данном целом числе N, заменить нулями все четные цифры в данном числе.

Вывести полученное число.

(Паскаль).

Аська1906 5 апр. 2020 г., 23:10:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Vlad16101 16 мая 2020 г., 01:06:56 | 10 - 11 классы

Как в Паскале задать случайное число?

Как в Паскале задать случайное число?

Polinazilova 10 июл. 2020 г., 18:57:29 | 10 - 11 классы

Дано целое число?

Дано целое число.

Найти наименьшее четное из набора.

То есть если число 123, то ответом будет 1.

Язык паскаль.

Megoryan 3 сент. 2020 г., 01:31:11 | 5 - 9 классы

Дано целое число N увеличить число в 3 раза если число четное ?

Дано целое число N увеличить число в 3 раза если число четное .

Входные данные 4.

Выводимые данные 12.

Паскаль.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

Nastya1885 21 окт. 2020 г., 11:41:47 | 10 - 11 классы

Даны три целых числа A, B и C?

Даны три целых числа A, B и C.

Записать числа в порядке убывания

Плз помогите в Паскале.

На этой странице вы найдете ответ на вопрос Задано целое число?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.