Паскаль?

Информатика | 5 - 9 классы

Паскаль.

Даны три целых числа.

Определите сумму тех из них, которые не кратны трём.

Можно код?

Очень нужно.

Ответить на вопрос
Ответы (1)
Доаимдчрмдчсим 13 июл. 2020 г., 19:52:15

Вводишь сперва количество чисел, которое будет введено с клавиатуры, в твоем случае это 3.

Затем вводишь сами три числа, каждый раз нажимая энтер когда ввел число.

Например 12, 13, 7.

Сумма будет 20.

Этот код работает также с любым другим количеством чисел, например вводишь 5, затем набираешь пять чисел целых, он считает сумма некратных трем.

Var a, n, i, s : integer ;

begin read(n) ;

while i< ; n do begin

read(a) ;

if (a mod 3 = 1) then s : = s + a ; i : = i + 1 ;

end ;

writeln(s) ;

end.

Kat83kat 6 нояб. 2020 г., 09:35:56 | 10 - 11 классы

Найти количество кратных 7 положительных и сумму кратных 3 нечетных отрицательных целых чисел в интервале от - 500 до 600?

Найти количество кратных 7 положительных и сумму кратных 3 нечетных отрицательных целых чисел в интервале от - 500 до 600.

Помогите написать код в Паскале.

Kwsad 24 авг. 2020 г., 22:25:15 | 5 - 9 классы

Помогите решить задачу по информатике по паскалю?

Помогите решить задачу по информатике по паскалю.

Все четные числа из диапазона от А до В, кратные трём (А< ; = В).

Keyyt 15 нояб. 2020 г., 18:29:11 | 10 - 11 классы

Даю 15 баллов?

Даю 15 баллов!

Напишите программу в паскале Дано целое трехзначное число N и целое число k.

Написать программу, подсчитывающую сумму тех цифр числа N, которые больше k.

Лерасингх 25 мая 2020 г., 18:55:30 | 5 - 9 классы

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль?

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль.

Polyagrig 9 февр. 2020 г., 09:02:45 | 5 - 9 классы

Дано четырехзначное натуральное число?

Дано четырехзначное натуральное число.

Определить является ли сумма первой и последней цифр кратной 3 Паскаль.

ПоЗитИв14 15 нояб. 2020 г., 02:50:59 | 10 - 11 классы

Даны четыре целых числа?

Даны четыре целых числа.

Найти сумму тех из них, которые кратны трем и больше пяти.

Оператор цикла не использовать(На Паскале).

Viltoria 14 мар. 2020 г., 02:51:25 | 5 - 9 классы

Дано все двузначные числа?

Дано все двузначные числа.

Найти количество и сумму кратных 5 (Язык Паскаль).

Sveta270 3 апр. 2020 г., 14:14:23 | 10 - 11 классы

Даны четыре целых числа?

Даны четыре целых числа.

Определить сумму тех из них, которые кратны трем.

Оператор цикла не использовать.

В паскале.

Пожалуйста, даю 20 балов.

Levashova2004 24 февр. 2020 г., 14:59:01 | 10 - 11 классы

Дано целое число N?

Дано целое число N.

Определите, кратна ли числу К сумма цифр в числе.

Lanabuklova 28 нояб. 2020 г., 16:38:07 | 10 - 11 классы

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a?

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a.

Если вам необходимо получить ответ на вопрос Паскаль?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.