С клавиатуры вводится целое число, содержащие не более 7 цифр?

Информатика | 5 - 9 классы

С клавиатуры вводится целое число, содержащие не более 7 цифр.

Определить максимальную цифру в этом числе.

Программа Паскаль.

Цикл с пред условием.

Ответить на вопрос
Ответы (1)
Lolipopgirl 13 нояб. 2020 г., 14:50:14

Program maxx ;

var max, n, k, i : integer ;

begin

writeln('введите кол - во чисел') ;

readln(k) ;

max : = 0 ;

for i : = 1 to k do

begin

readln(n) ;

if n> ; max then max : = n ;

end ;

writeln(max) ;

end.

Yanovskyshura 23 нояб. 2020 г., 23:24:06 | 5 - 9 классы

Паскаль, цикл с предусловием while?

Паскаль, цикл с предусловием while.

Вводится целое положительное число.

Найти наименьшую нечетную цифру в числе.

Если в числе нет нечетных цифр, то вывести надпись "В числе нет нечетных цифр".

Lenyanikolenko 11 сент. 2020 г., 09:26:25 | 5 - 9 классы

Помогите))С клавиатуры вводится целое 4 - х значное число?

Помогите))С клавиатуры вводится целое 4 - х значное число.

Выдать сообщение о том, есть ли в этом числе четные цифры и указать их количество.

НА ПАСКАЛЕ.

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

050778 7 апр. 2020 г., 07:08:51 | 5 - 9 классы

Помогите решить задачи в Паскале, пожалуйста) 1?

Помогите решить задачи в Паскале, пожалуйста) 1.

Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 3.

K вводится с клавиатуры.

2. Вычислить сумму чётных и сумму нечётных целых чисел от 1 до 100 3.

С клавиатуры вводится целое положительное число.

Определить, сколько раз в этом числе встретилась цифра 5.

4. С клавиатуры вводится целое положительное число.

Определить, сколько в этом числе чётных цифр Заранее спасибо).

Luneva281983 5 мая 2020 г., 18:59:18 | 5 - 9 классы

С клавиатуры вводится целое положительное число?

С клавиатуры вводится целое положительное число.

Определить, сколько в этом числе чётных цифр.

(PASCAL).

Sofa08 17 июл. 2020 г., 03:23:43 | 5 - 9 классы

С клавиатуры вводится целое положительное число?

С клавиатуры вводится целое положительное число.

Определить, сколько раз в этом числе встретилась цифра 5.

Андрейкораблёв1456 19 мар. 2020 г., 19:40:55 | 5 - 9 классы

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста?

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Тіна111113 12 нояб. 2020 г., 20:51:49 | 10 - 11 классы

Определить, что сумма цифр числа меньше А (А вводится с клавиатуры) СРОЧНООО ПОЖАЛУЙСТА паскаль?

Определить, что сумма цифр числа меньше А (А вводится с клавиатуры) СРОЧНООО ПОЖАЛУЙСТА паскаль.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

На этой странице сайта вы найдете ответы на вопрос С клавиатуры вводится целое число, содержащие не более 7 цифр?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.