Дано целое число N?

Информатика | 5 - 9 классы

Дано целое число N.

Определите количество нечётных цифр в данном числе.

(Pascal).

Ответить на вопрос
Ответы (1)
MavisClare 26 мар. 2020 г., 21:52:51

/ / PascalABC.

Net

var n, k : integer ;

begin readln(n) ; while n > ; 0 do begin inc(k, n mod 2) ; n : = n div 10 end ; writeln('Количество нечетных : ', k) ;

end.

Kseniya123 15 нояб. 2020 г., 14:54:27 | 10 - 11 классы

1. Дано целое число А?

1. Дано целое число А.

Определить количество цифр в числе, которые больше 6.

Pascal.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Fatik41 21 мар. 2020 г., 13:20:24 | 10 - 11 классы

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу?

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу.

(pascal).

Mazepa1605 31 мая 2020 г., 08:40:24 | 10 - 11 классы

Дано целое число N?

Дано целое число N.

Определите среднее арифметическое нечётных цифр числа.

Яна509 23 окт. 2020 г., 14:42:39 | 1 - 4 классы

Дано четырёхзначное число определить является ли нечётным произведение его цифр?

Дано четырёхзначное число определить является ли нечётным произведение его цифр.

Ilyamatveev2020 9 июн. 2020 г., 18:02:10 | 10 - 11 классы

Дано целое число N?

Дано целое число N.

Определите среднее арифметическое нечётных цифр числа.

Timi 25 мар. 2020 г., 02:44:19 | 10 - 11 классы

Дано натуральное число N ?

Дано натуральное число N .

Определить наименьшую и наибольшую цифры данного числа (Pascal ABC).

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Katerinazam 26 сент. 2020 г., 18:57:19 | 10 - 11 классы

Дано целое число?

Дано целое число.

Подсчитать в нём произведение цифр, которые расположены на нечётных позициях.

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Дано целое число N?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.