Даны два целых двузначных числа?

Информатика | 10 - 11 классы

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Ответить на вопрос
Ответы (1)
Larisashehireva 6 мар. 2020 г., 16:16:34

/ / Pascal ABC.

NET 3.

2 сборка 1318

Var a, b : integer ;

begin readln(a, b) ; if (a mod 10> ; b mod 10) and (a div 10> ; b div 10) then writeln('Да') else writeln('Нет') ;

end.

Пример ввода :

23

12

Пример вывода :

Да.

Nikita25111 9 мар. 2020 г., 10:15:31 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Проверить, является ли число двузначным, и равна ли первая цифра числа второй.

Alexa36 20 мая 2020 г., 14:44:04 | 10 - 11 классы

Написать программу в Free Pascal : Дано целое число неизвестной размерности?

Написать программу в Free Pascal : Дано целое число неизвестной размерности.

Найти сумму цифр его составляющих.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

KanekiKeH 29 февр. 2020 г., 09:42:36 | 10 - 11 классы

Дано целое двузначное число?

Дано целое двузначное число.

Составить программу которая определяет входит ли в него цифра 4.

Maribamariba031 8 нояб. 2020 г., 14:30:12 | 5 - 9 классы

Дано целое положительное четырехзначное число?

Дано целое положительное четырехзначное число.

Напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует первой цифре заданного числа, а число единиц - последней.

Например : 3234 = > ; 34.

SofArkadiu 12 нояб. 2020 г., 19:12:02 | 5 - 9 классы

PASCAL ABC, программа?

PASCAL ABC, программа!

Вводится целое положительное число.

Найти наименьшую нечетную цифру в числе.

Если в числе нет нечетных цифр, то вывести надпись "В числе нет нечетных цифр".

Mysterium 25 июл. 2020 г., 15:46:22 | 10 - 11 классы

1. Дано трехзначное число?

1. Дано трехзначное число.

Написать программу (Pascal), которая «переставляет» первую цифру числа на самое последнее место.

20021114257 21 авг. 2020 г., 00:53:10 | 10 - 11 классы

Помогитe составить программу на Free Pascal?

Помогитe составить программу на Free Pascal.

Дано натуральное число.

Верно ли, что произведение его цифр не больше 50.

Яблако 26 мар. 2020 г., 21:52:46 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Определите количество нечётных цифр в данном числе.

(Pascal).

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

Вопрос Даны два целых двузначных числа?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.