1. Дано целое число А?

Информатика | 10 - 11 классы

1. Дано целое число А.

Определить количество цифр в числе, которые больше 6.

Pascal.

Ответить на вопрос
Ответы (1)
TRUKUS503 15 нояб. 2020 г., 14:54:30

Var

A, counter : integer ;

begin readln(A) ; counter : = 0 ; repeat if (A mod 10 > ; 6) then inc(counter) ; A : = A div 10 ; until (A = 0) ; writeln(counter) ;

end.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

8713 4 сент. 2020 г., 09:13:15 | 10 - 11 классы

Pascal Дано три целых числа?

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

Pacyukroman86 29 февр. 2020 г., 18:37:36 | 10 - 11 классы

Определить последнюю цифру заданного целого числа в pascal?

Определить последнюю цифру заданного целого числа в pascal.

Fatik41 21 мар. 2020 г., 13:20:24 | 10 - 11 классы

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу?

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу.

(pascal).

Яблако 26 мар. 2020 г., 21:52:46 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Определите количество нечётных цифр в данном числе.

(Pascal).

Luneva281983 5 мая 2020 г., 18:59:18 | 5 - 9 классы

С клавиатуры вводится целое положительное число?

С клавиатуры вводится целое положительное число.

Определить, сколько в этом числе чётных цифр.

(PASCAL).

Timi 25 мар. 2020 г., 02:44:19 | 10 - 11 классы

Дано натуральное число N ?

Дано натуральное число N .

Определить наименьшую и наибольшую цифры данного числа (Pascal ABC).

Мигка1 9 мар. 2020 г., 17:58:22 | 5 - 9 классы

Написать функцию, подсчитывающую количество цифр целого числа?

Написать функцию, подсчитывающую количество цифр целого числа.

Используя ее, определить, в каком из двух данных чисел больше цифр.

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

Вы зашли на страницу вопроса 1. Дано целое число А?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.