Дано целое число N?

Информатика | 5 - 9 классы

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Ответить на вопрос
Ответы (1)
Хомяк200 13 июн. 2020 г., 22:55:57

Var a : longint ; s : string ;

begin writeln('Введите целое число') ; readln(a) ; Str(a, s) ; writeln('Количество цифр в числе равно ', length(s)) ;

end.

Plyutadianka 10 мар. 2020 г., 10:38:09 | 10 - 11 классы

Двно целое число n?

Двно целое число n.

Составить программу нахождения количества цифр числа.

Kseniya123 15 нояб. 2020 г., 14:54:27 | 10 - 11 классы

1. Дано целое число А?

1. Дано целое число А.

Определить количество цифр в числе, которые больше 6.

Pascal.

SofArkadiu 12 нояб. 2020 г., 19:12:02 | 5 - 9 классы

PASCAL ABC, программа?

PASCAL ABC, программа!

Вводится целое положительное число.

Найти наименьшую нечетную цифру в числе.

Если в числе нет нечетных цифр, то вывести надпись "В числе нет нечетных цифр".

Viktoriuakr 27 июл. 2020 г., 23:03:20 | 10 - 11 классы

Составить программу, определяющую, в каком из данных 5 чисел количество цифр больше?

Составить программу, определяющую, в каком из данных 5 чисел количество цифр больше.

Нахождение количество цифр числа оформить в виде функции

Решение на паскале, написать программу.

Умник2002 3 авг. 2020 г., 04:33:03 | 5 - 9 классы

Дано трехзначное и четырехзначное число?

Дано трехзначное и четырехзначное число.

В каком числе сумма цифр больше?

Напишите, пожалуйста, программу для Pascal.

ABC.

Ivanushun12345 2 июл. 2020 г., 12:04:02 | 5 - 9 классы

Pascal ABC?

Pascal ABC.

Дано натуральное число "n".

Составьте программу которая выводит максимальную цифру этого числа.

Kurdanussr 13 июн. 2020 г., 10:19:14 | 5 - 9 классы

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец?

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец.

На ABC.

Pascal.

Яблако 26 мар. 2020 г., 21:52:46 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Определите количество нечётных цифр в данном числе.

(Pascal).

RIKA555 9 июн. 2020 г., 10:08:41 | 5 - 9 классы

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело?

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело.

Программа - Pascal ABC.

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Перед вами страница с вопросом Дано целое число N?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.