Программа которое считает количество слов в строке состоящий из трех букв?

Информатика | 5 - 9 классы

Программа которое считает количество слов в строке состоящий из трех букв.

Срочно!

Ответить на вопрос
Ответы (1)
Nikiton2000 9 февр. 2020 г., 13:00:29

Var s : String ; k, kol : Integer ;

Begin kol : = 0 ; readln(s) ; while pos(' ', s) < ; > ; 0 do

begin k : = pos(' ', s) ; if k < ; > ; 0 then if k = 4 then begin kol : = kol + 1 ; delete(s, 1, 4) ; end else delete(s, 1, k) ; end ; if length(s) = 3 then begin kol : = kol + 1 ; delete(s, 1, 3) ; end ; writeln(kol) ;

End.

Innapavlova19 5 сент. 2020 г., 01:26:09 | 10 - 11 классы

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Daynat 2 февр. 2020 г., 11:55:02 | 10 - 11 классы

Дана строка, состоящая из русских слов, набранных заглавными буквами и разделенных пробелами (одним или несколькими)?

Дана строка, состоящая из русских слов, набранных заглавными буквами и разделенных пробелами (одним или несколькими).

Найти количество слов, которые содержат хотя бы одну букву «А».

Еваника 10 мар. 2020 г., 08:55:01 | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Lenokmalyshok 1 мая 2020 г., 18:53:58 | 1 - 4 классы

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов?

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов.

Предложения вводятся в одну строку.

Программа должна переписать введенную строку, оставив полько по одному пробелу между словами.

Temich1999 7 окт. 2020 г., 13:57:55 | 10 - 11 классы

Составить программу, которая считает количество букв "а" в заданном слове?

Составить программу, которая считает количество букв "а" в заданном слове.

В паскаль.

Оскана 7 мая 2020 г., 12:16:13 | 10 - 11 классы

Составить программу, которая считает количество вхождений буквы а в заданном тексте?

Составить программу, которая считает количество вхождений буквы а в заданном тексте.

В паскель.

Gusev2202200 25 мая 2020 г., 06:58:26 | 5 - 9 классы

Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы)?

Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы).

В паскаль.

Таисия31 14 окт. 2020 г., 01:06:58 | 10 - 11 классы

Напишите программу, подсчитывающую количество букв во введенной строке (слове)?

Напишите программу, подсчитывающую количество букв во введенной строке (слове).

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Girin 23 сент. 2020 г., 06:20:29 | 5 - 9 классы

Составьте программу, которая в строке символов считает количество Y заменяет их на * ?

Составьте программу, которая в строке символов считает количество Y заменяет их на * .

Желательно составить программу от начала и до конца.

Буду благодарна.

Вопрос Программа которое считает количество слов в строке состоящий из трех букв?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.