Дано предложение - строка?

Информатика | 5 - 9 классы

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Ответить на вопрос
Ответы (2)
MrDeagleKiller 19 авг. 2020 г., 09:04:04

Var c, a, n, i : longint ; beginread(n) ; read(a) ; c : = a ; for i : = 2 to n dobeginread(a) ; c : = c + a ; end ; write(c) ; end.

Saaaas2 19 авг. 2020 г., 09:04:06

/ / PascalABC.

NET 3.

1, сборка 1198 от 11.

03. 2016

begin var s : = ReadlnString('Введите текст').

ToWords ; Writeln('Кол - во равно ', s.

Where(x - > ; x[1] = 'а').

Count)

end.

Тестовое решение :

Введите текст Большой арбуз оказался зеленым, а маленький - красным

Кол - во равно 2.

Efimoveevgeniy 2 авг. 2020 г., 12:07:00 | 10 - 11 классы

Дана строка заменить все вхождения "по" на "под"?

Дана строка заменить все вхождения "по" на "под".

Написать программу на Паскале.

Innapavlova19 5 сент. 2020 г., 01:26:09 | 10 - 11 классы

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Nfd 1 июн. 2020 г., 18:38:57 | 10 - 11 классы

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква?

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква.

Подсчитать, сколько слов начинается с указанной буквы.

Ololoshe4kaaa 15 мая 2020 г., 22:28:21 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Найти количество слов начинающихся на букву а .

Через паскаль пожалуйста ничего в нем не соображаю а иветешник задолбал.

Svetadas 18 сент. 2020 г., 03:56:20 | 10 - 11 классы

Дана строка - предложение на русс?

Дана строка - предложение на русс.

ЯзДана строка - предложение на русс.

Яз Подсчитать кол - во содержащихся в строке знаков препинания.

Программа паскаль АВС Очень нужно помогите!

Кицюня095 23 янв. 2020 г., 07:00:42 | 5 - 9 классы

Дана строка?

Дана строка.

Подсчитать количество слов , начинающихся с буквы Б.

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Ника527 17 июн. 2020 г., 17:23:00 | 10 - 11 классы

Написать программу в паскале : Дана строка текста?

Написать программу в паскале : Дана строка текста.

Слова в тексте друг от друга отделяются одним пробелом.

Удалить из строки все слова, начинающиеся и заканчивающиеся на "о".

Sanek05121983r 13 июн. 2020 г., 14:49:04 | 10 - 11 классы

Подсчитайте количество гласных латинских букв в строке?

Подсчитайте количество гласных латинских букв в строке.

(ПАСКАЛЬ).

Kimkai1998 29 нояб. 2020 г., 04:03:18 | 5 - 9 классы

Написать программу которая может подсчитать количество различных чисел?

Написать программу которая может подсчитать количество различных чисел.

Паскаль.

Числа рандомные!

На этой странице сайта размещен вопрос Дано предложение - строка? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.