С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

Информатика | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Ответить на вопрос
Ответы (1)
AnastasiaAnson 10 мар. 2020 г., 08:55:05

Var s : string ; i, c : integer ;

begin readln (s) ; c : = 0 ; for i : = 1 to length (s) do if (ord (s[i]) > ; 47) and (ord (s[i] < ; 58) then inc (c) ; writeln (c) ;

end.

Hazeevar79 20 дек. 2020 г., 12:41:51 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

С новой строки вводится буква.

Составьте программу подсчета количества заданных букв в заданной строке.

Определить, является ли длина введенного слова числом, кратным трем.

Определить, заканчивается ли введенное слово гласной буквой.

Rudywade 13 янв. 2020 г., 14:58:31 | 10 - 11 классы

Заданы М строк слов, которые вводятся с клавиатуры?

Заданы М строк слов, которые вводятся с клавиатуры.

Подсчитать количество гласных букв в каждой из заданных строк.

Nyaro200 21 апр. 2020 г., 02:52:37 | 10 - 11 классы

Дана строка состоящая из букв и цифр?

Дана строка состоящая из букв и цифр.

Сложить все цифры в строке.

ПНПУКН55444 8 авг. 2020 г., 11:51:31 | 10 - 11 классы

С клавиатуру вводится строка?

С клавиатуру вводится строка.

Определить в ней количество пробелов.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Simlich 11 янв. 2020 г., 12:56:45 | 5 - 9 классы

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост?

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост.

Определить фамилию и имя самого высокого человека d pascal abc.

Лили0108 30 окт. 2020 г., 19:25:42 | 5 - 9 классы

1) с клавиатуры вводится строка символов состоящая из заменить все буквы в слов, последнем слове на восклицательные знаки 2)С клавиатуры вводится строка символов, удалить все символы стоящие между пер?

1) с клавиатуры вводится строка символов состоящая из заменить все буквы в слов, последнем слове на восклицательные знаки 2)С клавиатуры вводится строка символов, удалить все символы стоящие между первой и второй точкой запятой.

ПРИМЕР : abсxyz ; reо(xyz - удаляется.

СинийШар 15 янв. 2020 г., 00:09:44 | 10 - 11 классы

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом.

Строка вводится с клавиатуры.

Kristi1617 20 июл. 2020 г., 11:55:34 | 5 - 9 классы

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL?

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL.

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

Вы находитесь на странице вопроса С клавиатуры вводится строка состоящая из букв, знака пробела и циифр? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.