Дана строка, состоящая из русских слов, набранных заглавными буквами и разделенных пробелами (одним или несколькими)?

Информатика | 10 - 11 классы

Дана строка, состоящая из русских слов, набранных заглавными буквами и разделенных пробелами (одним или несколькими).

Найти количество слов, которые содержат хотя бы одну букву «А».

Ответить на вопрос
Ответы (1)
Ейпрел 2 февр. 2020 г., 11:55:08

Pascal

var

s : string ;

k, i, l : integer ;

p : boolean ;

begin

readln (s) ;

l : = Length(s) ;

p : = true ;

for i : = 1 to l do

begin

if (s[i] = 'А') and (p) then

begin

k : = k + 1 ;

p : = false ;

end ;

if s[i] = ' ' then

p : = true ;

end ;

writeln (k) ;

end.

Alexandrar85 8 февр. 2020 г., 19:43:52 | 10 - 11 классы

Определить количество слов в строке?

Определить количество слов в строке.

Слова отделяются одним или несколькими пробелами.

Ваня147 14 дек. 2020 г., 12:30:36 | 5 - 9 классы

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими)?

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими).

Вывести строку, содержащую эти же слова (разделенные одним пробелом), но расположенные в обратном порядке.

Help me!

Lenusik190893 17 дек. 2020 г., 08:11:07 | 5 - 9 классы

Помогите сделать в pascal abc?

Помогите сделать в pascal abc.

Дана строка.

Укажите те слова, которые содержат хотя бы одну букву к.

Kiri4ka2101 25 февр. 2020 г., 02:39:32 | 10 - 11 классы

Дан текст в виде строки?

Дан текст в виде строки.

Слова в строке разделены несколькими пробелами.

Требуется удалить лишние пробелы, оставив только по одному между словами.

Панда0071 23 мар. 2020 г., 00:42:55 | 10 - 11 классы

Дана строка?

Дана строка.

Указать те слова, которые содержат хотя бы одну букву k.

Помогите составить программу в C#.

Yakovleffsascha 16 янв. 2020 г., 11:56:50 | 10 - 11 классы

Дана строка, состоящая из русских слов, разделенных пробелом?

Дана строка, состоящая из русских слов, разделенных пробелом.

Определить слово, с наибольшим количеством гласных букв, ребят помогииитее паскаль.

Kulikovacelina 13 дек. 2020 г., 07:54:35 | 10 - 11 классы

Паскаль?

Паскаль.

Дана строка, содержащая слова, разделенные одним пробелом.

Напечатать все слова, предварительно преобразовав каждое из них по следующему правилу : удалить из слова все последующие вхождения первой буквы.

Gentle123 4 мая 2020 г., 04:51:03 | 10 - 11 классы

Определить количество слов в строке?

Определить количество слов в строке.

Слова отделяются одним или несколькими пробелами.

Lenokmalyshok 1 мая 2020 г., 18:53:58 | 1 - 4 классы

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов?

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов.

Предложения вводятся в одну строку.

Программа должна переписать введенную строку, оставив полько по одному пробелу между словами.

Kristi1617 20 июл. 2020 г., 11:55:34 | 5 - 9 классы

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL?

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL.

На этой странице сайта вы найдете ответы на вопрос Дана строка, состоящая из русских слов, набранных заглавными буквами и разделенных пробелами (одним или несколькими)?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.