Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы)?

Информатика | 5 - 9 классы

Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы).

В паскаль.

Ответить на вопрос
Ответы (1)
Direckt 25 мая 2020 г., 06:58:31

Program p1 ;

var st1, st : string ;

i, c : integer ;

begin

writeln('Введите текст') ;

readln(st) ;

for i : = 1 to length(st) do

begin

st1 : = copy(st, i, 1) ;

if st1 = 'а' then c : = c + 1 ;

end ;

write('К - во раз : ', c) ;

end.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Innapavlova19 5 сент. 2020 г., 01:26:09 | 10 - 11 классы

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Romastovpets 25 сент. 2020 г., 05:34:38 | 10 - 11 классы

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале)?

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале).

123mr 18 мар. 2020 г., 14:38:29 | 10 - 11 классы

Надо составить программу в паскале, в которой надо найти процент от заданного числа?

Надо составить программу в паскале, в которой надо найти процент от заданного числа.

Temich1999 7 окт. 2020 г., 13:57:55 | 10 - 11 классы

Составить программу, которая считает количество букв "а" в заданном слове?

Составить программу, которая считает количество букв "а" в заданном слове.

В паскаль.

Оскана 7 мая 2020 г., 12:16:13 | 10 - 11 классы

Составить программу, которая считает количество вхождений буквы а в заданном тексте?

Составить программу, которая считает количество вхождений буквы а в заданном тексте.

В паскель.

Милена40 2 авг. 2020 г., 13:59:55 | 5 - 9 классы

Составить программу в паскале для определения является ли заданное слово палиндромом?

Составить программу в паскале для определения является ли заданное слово палиндромом.

Golden6 3 окт. 2020 г., 07:48:36 | 10 - 11 классы

Составить программу которая удаляет из заданной строки заданное слово паскаль?

Составить программу которая удаляет из заданной строки заданное слово паскаль.

Otaichon 9 февр. 2020 г., 13:00:23 | 5 - 9 классы

Программа которое считает количество слов в строке состоящий из трех букв?

Программа которое считает количество слов в строке состоящий из трех букв.

Срочно!

Harper2307 3 мая 2020 г., 15:21:01 | 5 - 9 классы

Напишите программу которая считает количество четных цифр введенного числа в паскале?

Напишите программу которая считает количество четных цифр введенного числа в паскале.

На странице вопроса Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы)? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.