Напишите программу, подсчитывающую количество букв во введенной строке (слове)?

Информатика | 10 - 11 классы

Напишите программу, подсчитывающую количество букв во введенной строке (слове).

Ответить на вопрос
Ответы (1)
Dkf111 14 окт. 2020 г., 01:07:03

Var s : string ; letters : set of 'А'.

'я' ; i, n : integer ;

begin writeln('Введите текст') ; readln(s) ; n : = 0 ; letters : = ['А'.

'я'] ; for i : = 1 to length(s) do if s[i] in letters then n : = n + 1 ; writeln('Количество букв в строке : ', n) ;

end.

Тестовое решение :

Введите текст

Это текст содержащий буквы, цифры (1, 2, 3, 4), латиницу werwer sxFFSFw и зн"ачки [email  ; protected]#$%# ^

Количество букв в строке : 43.

Hazeevar79 20 дек. 2020 г., 12:41:51 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

С новой строки вводится буква.

Составьте программу подсчета количества заданных букв в заданной строке.

Определить, является ли длина введенного слова числом, кратным трем.

Определить, заканчивается ли введенное слово гласной буквой.

Sashadil 7 нояб. 2020 г., 14:52:26 | 5 - 9 классы

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки.

602053819 19 дек. 2020 г., 11:37:05 | 5 - 9 классы

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ?

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ.

Ари1ооkратиk 29 февр. 2020 г., 14:14:02 | 10 - 11 классы

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько?

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Maralkipchak 8 мая 2020 г., 08:40:52 | 10 - 11 классы

Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф"?

Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф".

Lenokmalyshok 1 мая 2020 г., 18:53:58 | 1 - 4 классы

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов?

Составьте программу вводящую предложения, состоящие из слов, разделенных произвольным количеством пробелов.

Предложения вводятся в одну строку.

Программа должна переписать введенную строку, оставив полько по одному пробелу между словами.

Bogachkina62 9 дек. 2020 г., 01:40:01 | 5 - 9 классы

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке?

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке.

Nikiton0200 28 нояб. 2020 г., 13:18:54 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу, которая подсчитывает количество символов "?

" (pascal abc) помогите пожалуйста!

Ороо2 8 нояб. 2020 г., 22:27:43 | 5 - 9 классы

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры?

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры.

Сигналом окончания ввода является ввод нуля.

Если вам необходимо получить ответ на вопрос Напишите программу, подсчитывающую количество букв во введенной строке (слове)?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.