Составить программу, которая считает количество вхождений буквы а в заданном тексте?

Информатика | 10 - 11 классы

Составить программу, которая считает количество вхождений буквы а в заданном тексте.

В паскель.

Ответить на вопрос
Ответы (1)
КимВика 7 мая 2020 г., 12:16:18

Var s : string ; k, i : integer ;

begin

write('Введите текст : ') ; readln(s) ;

k : = 0 ;

for i : = 1 to length(s) do

if s[i] = 'a' then k : = k + 1 ;

writeln('В заданном текстебуква а встречается ', k, ' раз') ;

end.

Romastovpets 25 сент. 2020 г., 05:34:38 | 10 - 11 классы

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале)?

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале).

Katyabulanova 18 нояб. 2020 г., 20:22:27 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составить программу, которая : а)проверяет есть ли в этом слове заданный символ б)определяет позицию заданного символа в)подсчитывает количество вхождений заданного символа.

GIRL99love 5 мая 2020 г., 20:10:13 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составте программу которая : подсчитывает количество вхождений заданного символа.

Nohchi958795 2 апр. 2020 г., 12:19:25 | 10 - 11 классы

Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений (, )?

Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений (, ).

Temich1999 7 окт. 2020 г., 13:57:55 | 10 - 11 классы

Составить программу, которая считает количество букв "а" в заданном слове?

Составить программу, которая считает количество букв "а" в заданном слове.

В паскаль.

Varvaralavrova 25 авг. 2020 г., 20:19:24 | 10 - 11 классы

Помогите составить программу в Pascal?

Помогите составить программу в Pascal!

Задана последовательность слов.

Определить частоту вхождения каждого из слов в последовательность.

Gusev2202200 25 мая 2020 г., 06:58:26 | 5 - 9 классы

Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы)?

Составить программу, которая считает количество букв "а" в заданном слове (Секретные материалы).

В паскаль.

Otaichon 9 февр. 2020 г., 13:00:23 | 5 - 9 классы

Программа которое считает количество слов в строке состоящий из трех букв?

Программа которое считает количество слов в строке состоящий из трех букв.

Срочно!

Anton12345566 21 апр. 2020 г., 17:31:08 | 5 - 9 классы

Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры?

Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры.

Aminamihailowna 8 дек. 2020 г., 09:13:40 | 5 - 9 классы

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры?

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры.

На этой странице сайта вы найдете ответы на вопрос Составить программу, которая считает количество вхождений буквы а в заданном тексте?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.