Написать алгоритм нахождение суммы от 1 до 5 с помощью цикла?

Информатика | 1 - 4 классы

Написать алгоритм нахождение суммы от 1 до 5 с помощью цикла.

Ответить на вопрос
Ответы (1)
Liliy2829na 10 окт. 2020 г., 09:22:56

Var a, i : integer ;

begin

a : = 0 ;

for i : 1 to 5 do begin

a : = a + i ;

end ;

write(a) ;

end.

Anna202025 9 авг. 2020 г., 08:32:25 | 5 - 9 классы

Нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с помощью mod или div без цикла?

Нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с помощью mod или div без цикла?

Mashatimafeeva 10 февр. 2020 г., 13:07:59 | 5 - 9 классы

Как составить блок - схему алгоритма нахождения суммы числ от 33 до 66?

Как составить блок - схему алгоритма нахождения суммы числ от 33 до 66.

Tati888 4 нояб. 2020 г., 10:55:12 | 5 - 9 классы

Составить алгоритм нахождения суммы цифр числа?

Составить алгоритм нахождения суммы цифр числа.

Напишите на С + +.

Mmtrr 6 сент. 2020 г., 12:50:34 | 10 - 11 классы

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива?

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива.

Alena8klass 13 дек. 2020 г., 08:06:32 | 10 - 11 классы

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком)?

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком).

SergeyTsetsko 12 июл. 2020 г., 05:59:46 | 5 - 9 классы

Народ, помгите?

Народ, помгите!

Составьте алгоритм нахождения суммы всех двухзначных чисел, кратных трем, используя цикл с параметром.

Xizri3374 19 авг. 2020 г., 18:05:46 | 10 - 11 классы

Составить алгоритм нахождения суммы членов последовательности А(k) = k + 1, где k = 1, 2, 3?

Составить алгоритм нахождения суммы членов последовательности А(k) = k + 1, где k = 1, 2, 3.

N, тремя циклами.

Игорьятебялюблю 25 сент. 2020 г., 15:21:03 | 5 - 9 классы

Составьте алгоритм нахождения суммы цифр двухзначного числа?

Составьте алгоритм нахождения суммы цифр двухзначного числа.

ЛенаГрабовская 9 нояб. 2020 г., 03:15:23 | 5 - 9 классы

Написать алгоритм нахождения суммы четных чисел от 0 до 12?

Написать алгоритм нахождения суммы четных чисел от 0 до 12.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Перед вами страница с вопросом Написать алгоритм нахождение суммы от 1 до 5 с помощью цикла?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 1 - 4 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.