Составить алгоритм нахождения суммы членов последовательности А(k) = k + 1, где k = 1, 2, 3?

Информатика | 10 - 11 классы

Составить алгоритм нахождения суммы членов последовательности А(k) = k + 1, где k = 1, 2, 3.

N, тремя циклами.

Ответить на вопрос
Ответы (1)
Gareeva1979n 19 авг. 2020 г., 18:05:48

Var s, i, n : integer ;

begin readln(n) ; / / цикл for s : = 0 ; i : = 0 ; for i : = 1 to n do s : = s + i + 1 ; writeln(s) ; / / цикл while s : = 0 ; i : = 0 ; while i< ; n do begin i : = i + 1 ; s : = s + i + 1 ; end ;

writeln(s) ; / / цикл repeat s : = 0 ; i : = 0 ; repeat i : = i + 1 ; s : = s + i + 1 ; until i = n ; writeln(s) ;

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Viktoria257 31 авг. 2020 г., 02:28:56 | 10 - 11 классы

1)Составить алгоритм нахождения количества положительных элементов с последовательностью целых чисел b1, b2, b3, ?

1)Составить алгоритм нахождения количества положительных элементов с последовательностью целых чисел b1, b2, b3, .

, bn 2)Составить алгоритм и блок - схему нахождения произведения отрицательных чисел с последовательностью a1, a2, a3, .

, an.

Наталия1611 8 янв. 2020 г., 10:35:08 | 10 - 11 классы

Даны натуральное число n и последовательность целых чисел а1, а2, …, аn?

Даны натуральное число n и последовательность целых чисел а1, а2, …, аn.

Определить количество тех членов последовательности, которые нечетны .

Найти сумму членов последовательности, кратных 11.

Составить блок - схему алгоритма, написать программу.

Mashatimafeeva 10 февр. 2020 г., 13:07:59 | 5 - 9 классы

Как составить блок - схему алгоритма нахождения суммы числ от 33 до 66?

Как составить блок - схему алгоритма нахождения суммы числ от 33 до 66.

Tati888 4 нояб. 2020 г., 10:55:12 | 5 - 9 классы

Составить алгоритм нахождения суммы цифр числа?

Составить алгоритм нахождения суммы цифр числа.

Напишите на С + +.

Alena8klass 13 дек. 2020 г., 08:06:32 | 10 - 11 классы

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком)?

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком).

SergeyTsetsko 12 июл. 2020 г., 05:59:46 | 5 - 9 классы

Народ, помгите?

Народ, помгите!

Составьте алгоритм нахождения суммы всех двухзначных чисел, кратных трем, используя цикл с параметром.

Пушиночка2004 13 окт. 2020 г., 13:50:11 | 5 - 9 классы

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока?

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока.

Diesl19961 12 мая 2020 г., 16:37:17 | 10 - 11 классы

Напишите программу для нахождения первого члена последовательности e√n - 100, большего чем 100?

Напишите программу для нахождения первого члена последовательности e√n - 100, большего чем 100.

Лето32 10 окт. 2020 г., 09:22:52 | 1 - 4 классы

Написать алгоритм нахождение суммы от 1 до 5 с помощью цикла?

Написать алгоритм нахождение суммы от 1 до 5 с помощью цикла.

На этой странице вы найдете ответ на вопрос Составить алгоритм нахождения суммы членов последовательности А(k) = k + 1, где k = 1, 2, 3?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.