Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9?

Информатика | 5 - 9 классы

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9.

Ответить на вопрос
Ответы (1)
Skuratik 30 окт. 2020 г., 09:54:43

Var

i, n, sum : integer ;

begin

sum : = 0 ;

for i : = 10 to 99 do

if (i mod 7 = 0) and (i mod 9 = 0) then begin sum : = sum + i ; end ;

writeln ('сумма чисел кратных 7 и 9 = ', sum) ;

end.

Merkava163rus 13 июн. 2020 г., 01:32:59 | 5 - 9 классы

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3?

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3.

2) Составьте программу вычисления в массиве B(8) суммы отрицательных элементов.

3) Составьте программу вычисления среднего арифметического элементов массива.

Пожалуйста.

Очень надо!

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

01алим 13 нояб. 2020 г., 16:18:54 | 10 - 11 классы

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо?

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо!

Nutka162 18 февр. 2020 г., 07:24:06 | 5 - 9 классы

ПРОШУ, ПОМОГИТЕ?

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.

2) Составьте программу вычисления произведения чисел от 1 до 10.

3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

BAHOSHANIS 17 мая 2020 г., 14:30:35 | 5 - 9 классы

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5?

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.

2. Составьте программу вычисления двузначных чисел, которые кратны 3.

Xanimnunatova 18 июл. 2020 г., 13:54:09 | 5 - 9 классы

Пожалуйста?

Пожалуйста.

Срочно надо!

Составьте блок - схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!

Нужно с if.

GALKIN44848 25 сент. 2020 г., 02:45:15 | 5 - 9 классы

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70?

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70.

Акиба 27 окт. 2020 г., 08:43:18 | 5 - 9 классы

Составьте программу вычисления количества трёхзначных чисел, которые кратны 100 или 43?

Составьте программу вычисления количества трёхзначных чисел, которые кратны 100 или 43.

Даурен2005 27 окт. 2020 г., 09:53:41 | 5 - 9 классы

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

На этой странице находится вопрос Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.