Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Информатика | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Ответить на вопрос
Ответы (1)
Sasha01966 12 дек. 2020 г., 00:21:47

Var x, y, z : integer ;

var M : Array[1.

4] of integer ;

begin

z : = - 7000 ;

for var i : = 1 to 4 do

beginwriteln('Введите число') ;

readln(M[i]) ;

if z< ; M[i] then z : = M[i] ;

end ;

writeln(z : 4 ) ;

end.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

KateykinaKatya 7 февр. 2020 г., 01:25:44 | 5 - 9 классы

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль)?

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль).

Geraldklimenko 3 дек. 2020 г., 20:39:59 | 1 - 4 классы

В программе паскаль нужно вывести число одно большое другое меньшее?

В программе паскаль нужно вывести число одно большое другое меньшее.

Miha26rus 5 июн. 2020 г., 03:10:14 | 5 - 9 классы

Пожалуйста помогите : ) В Паскале : Составить программу?

Пожалуйста помогите : ) В Паскале : Составить программу.

Ввести 2 числа.

Вычесть из большего меньшее.

Aruu 17 февр. 2020 г., 15:31:00 | 10 - 11 классы

Составить программу на языке Паскаль числа по возрастанию?

Составить программу на языке Паскаль числа по возрастанию.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Азиретбибиаида 12 июл. 2020 г., 21:12:10 | 1 - 4 классы

Ввести слово?

Ввести слово.

Если его первая буква "а", вывести его.

Паскаль срочно.

Miss599 4 нояб. 2020 г., 11:30:56 | 5 - 9 классы

На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

VLAD765356 19 нояб. 2020 г., 03:27:05 | 5 - 9 классы

На языке ПаскальВвести 3 числа, 1 и 2 сложить, 3 и 1 разделить, результат вывести на экран?

На языке Паскаль

Ввести 3 числа, 1 и 2 сложить, 3 и 1 разделить, результат вывести на экран.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На этой странице сайта размещен вопрос Составить программу на языке паскаль : ввести 4 числа и вывести большее из них? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.