На языке ПаскальВвести 3 числа, 1 и 2 сложить, 3 и 1 разделить, результат вывести на экран?

Информатика | 5 - 9 классы

На языке Паскаль

Ввести 3 числа, 1 и 2 сложить, 3 и 1 разделить, результат вывести на экран.

Ответить на вопрос
Ответы (1)
Violetta987654321 19 нояб. 2020 г., 03:27:11

Programm xyz ;

var a, b, c, d, e : real ;

begin

a : = c + d ;

writeln('Введите числа') ;

read(c, d) ;

writeln('Результат', a) ;

b : = e / c ;

writeln('Введите число') ;

read(e) ;

writeln('Результат', b) ;

end.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

2244542 28 мая 2020 г., 21:50:48 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно и четно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(в паскале).

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

Daria0507 8 июл. 2020 г., 10:49:07 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(на я языке паскаль).

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Katenokneskazh 14 июл. 2020 г., 08:17:42 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.

На паскале.

Помогите.

Phil0t 30 окт. 2020 г., 19:45:13 | 5 - 9 классы

Напишите на языке C + + ?

Напишите на языке C + + !

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

Вопросик2014 15 окт. 2020 г., 21:04:09 | 10 - 11 классы

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел?

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел.

Найти наибольшее число из элементов с нечетными значениями и вывести на экран.

Ввести массив из 10 символов(русских букв) удалить из него элементы, равные последнему и предпоследнему символам.

Полученный новый массив вывести на экран.

Miss599 4 нояб. 2020 г., 11:30:56 | 5 - 9 классы

На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

На этой странице сайта размещен вопрос На языке ПаскальВвести 3 числа, 1 и 2 сложить, 3 и 1 разделить, результат вывести на экран? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.