Ввести слово?

Информатика | 1 - 4 классы

Ввести слово.

Если его первая буква "а", вывести его.

Паскаль срочно.

Ответить на вопрос
Ответы (1)
Ing2 12 июл. 2020 г., 21:12:13

Var s : String ;

Begin Readln(s) ; If s[1] = 'а' then Writeln(s) ;

end.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

KateykinaKatya 7 февр. 2020 г., 01:25:44 | 5 - 9 классы

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль)?

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль).

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Tit2323 23 мар. 2020 г., 11:08:48 | 5 - 9 классы

Паскаль?

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Рози22 4 июн. 2020 г., 12:59:18 | 10 - 11 классы

Програма в паскале ABC?

Програма в паскале ABC.

С клавиатуры вводится слово.

Необходимо перенести первые N букв в конец слова и вывести на экран полученное.

Shaikovka 6 февр. 2020 г., 09:20:03 | 5 - 9 классы

Заполните массив А первыми десятью крупными латинскими буквами и вывести его на экран столбик ?

Заполните массив А первыми десятью крупными латинскими буквами и вывести его на экран столбик .

Паскаль.

Macho216 28 февр. 2020 г., 08:57:07 | 10 - 11 классы

Задание в Паскале?

Задание в Паскале.

Ввести фамилию, имя и отчество как одно данное строкового типа.

Определить длину строки и количество букв "а" в ней ; вывести три буквы (свои инициалы) с точкам.

Naskaol 19 мар. 2020 г., 13:39:30 | 1 - 4 классы

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет"?

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет".

Вопросик2014 15 окт. 2020 г., 21:04:09 | 10 - 11 классы

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел?

Помогите решить в Паскаль Ввести массив из 12 вещественных чисел.

Найти наибольшее число из элементов с нечетными значениями и вывести на экран.

Ввести массив из 10 символов(русских букв) удалить из него элементы, равные последнему и предпоследнему символам.

Полученный новый массив вывести на экран.

Miss599 4 нояб. 2020 г., 11:30:56 | 5 - 9 классы

На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

На этой странице сайта размещен вопрос Ввести слово? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 1 - 4 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.