Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Информатика | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

Ответить на вопрос
Ответы (1)
AdinaTaiman 21 июн. 2020 г., 07:08:18

Program dz2 ;

uses crt ;

var x : integer ;

begin

write ('введите номер месяца') ;

read (x) ;

if (x> ; = 3) and (x< ; = 5) then write ('весна') ;

if (x> ; = 6) and (x< ; 8) then write ('лето') ;

if (x> ; = 9) and (x< ; = 11) then write ('осень') ;

if (x = 12) or (x< ; = 2) then write ('зима') ;

end.

Milashkavera 12 мар. 2020 г., 14:00:38 | 5 - 9 классы

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java?

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java.

KateykinaKatya 7 февр. 2020 г., 01:25:44 | 5 - 9 классы

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль)?

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль).

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Kostya31rus 11 авг. 2020 г., 21:03:28 | 1 - 4 классы

Пожалуйста помогите?

Пожалуйста помогите!

Ввести номер месяца и номер дня вывести число дней оставшихся до нового года (номер месяц.

12 день 25).

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

Sergejs63 19 апр. 2020 г., 05:32:53 | 5 - 9 классы

С помощью чего можно вывести и ввести информацию на компьютер?

С помощью чего можно вывести и ввести информацию на компьютер?

Спасибо.

Kotyara766 8 сент. 2020 г., 11:50:42 | 5 - 9 классы

Ввести натуральное число и вывести в строчку все числа от 1 до этого числа?

Ввести натуральное число и вывести в строчку все числа от 1 до этого числа.

Азиретбибиаида 12 июл. 2020 г., 21:12:10 | 1 - 4 классы

Ввести слово?

Ввести слово.

Если его первая буква "а", вывести его.

Паскаль срочно.

Rrgvsuusztgsy 20 окт. 2020 г., 19:59:25 | 10 - 11 классы

Ввести число и вывести все его простые делители(на с + + ) Помогите, пожаалуйста?

Ввести число и вывести все его простые делители(на с + + ) Помогите, пожаалуйста.

Miss599 4 нояб. 2020 г., 11:30:56 | 5 - 9 классы

На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

Вопрос Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.