На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

Информатика | 5 - 9 классы

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

Ответить на вопрос
Ответы (1)
Nikolia 4 нояб. 2020 г., 11:31:00

Var a, b, c : real ;

begin

writeln('vvedite a') ;

readln(a) ;

writeln('vvedite b') ;

readln(b) ;

writeln('vvedite c') ;

readln(c) ;

if a>b then

if b>c then writeln('naimenshee = ', c) else writeln('naimenshee = ', b)

else if a>c then writeln('naimenshee = ', c) else writeln('naimenshee = ', a) ;

end.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

KateykinaKatya 7 февр. 2020 г., 01:25:44 | 5 - 9 классы

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль)?

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль).

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

2244542 28 мая 2020 г., 21:50:48 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно и четно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(в паскале).

Daria0507 8 июл. 2020 г., 10:49:07 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(на я языке паскаль).

Азиретбибиаида 12 июл. 2020 г., 21:12:10 | 1 - 4 классы

Ввести слово?

Ввести слово.

Если его первая буква "а", вывести его.

Паскаль срочно.

Milckamilana20 9 апр. 2020 г., 22:29:50 | 5 - 9 классы

Ввести три числа найти их разность и среднее арифметическое?

Ввести три числа найти их разность и среднее арифметическое.

( написать программу в паскаль).

Katenokneskazh 14 июл. 2020 г., 08:17:42 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.

На паскале.

Помогите.

Лслспгпгагмап 9 дек. 2020 г., 12:34:51 | 10 - 11 классы

Пожалуйста?

Пожалуйста.

Напишите программу на языке Паскаль Ввести одномерный массив A , вывести его.

Найти наибольший элемент среди тех, которые находятся на нечетных позициях.

На полученное значением уменьшить элементы с чётными индексами массива.

VLAD765356 19 нояб. 2020 г., 03:27:05 | 5 - 9 классы

На языке ПаскальВвести 3 числа, 1 и 2 сложить, 3 и 1 разделить, результат вывести на экран?

На языке Паскаль

Ввести 3 числа, 1 и 2 сложить, 3 и 1 разделить, результат вывести на экран.

Перед вами страница с вопросом На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.