Пожалуйста помогите : ) В Паскале : Составить программу?

Информатика | 5 - 9 классы

Пожалуйста помогите : ) В Паскале : Составить программу.

Ввести 2 числа.

Вычесть из большего меньшее.

Ответить на вопрос
Ответы (1)
Антоха2027 5 июн. 2020 г., 03:10:15

Program chisla ;

uses crt ;

var a, b, c : integer ;

begin

Write('Введите два числа : ') ;

Readln(a, b) ;

if a> ; b then c : = a - b else c : = b - a ;

Writeln('Разность чисел равна ', c) ;

end.

Geraldklimenko 3 дек. 2020 г., 20:39:59 | 1 - 4 классы

В программе паскаль нужно вывести число одно большое другое меньшее?

В программе паскаль нужно вывести число одно большое другое меньшее.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Dragonwin62 2 апр. 2020 г., 06:04:28 | 5 - 9 классы

Ввести с клавиатуры 10 чисел?

Ввести с клавиатуры 10 чисел.

Если квадрат числа меньше 100, напечатать число и его квадрат ( программа паскаль), помогите : (.

Firuzjon2 28 февр. 2020 г., 11:50:46 | 5 - 9 классы

Составить программу в паскалеВвести число?

Составить программу в паскале

Ввести число.

Если оно четное и положительное, разделить его на 4, если четное и отрицательное - умножить на 5, если нечетное - возвести в квадрат.

Alexfishs 21 мая 2020 г., 14:13:40 | 10 - 11 классы

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС?

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС!

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Катерина1002 31 дек. 2020 г., 21:17:03 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

НУЖНО СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ!

Milckamilana20 9 апр. 2020 г., 22:29:50 | 5 - 9 классы

Ввести три числа найти их разность и среднее арифметическое?

Ввести три числа найти их разность и среднее арифметическое.

( написать программу в паскаль).

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На этой странице находится ответ на вопрос Пожалуйста помогите : ) В Паскале : Составить программу?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.