В программе паскаль нужно вывести число одно большое другое меньшее?

Информатика | 1 - 4 классы

В программе паскаль нужно вывести число одно большое другое меньшее.

Ответить на вопрос
Ответы (1)
Астана2002 3 дек. 2020 г., 20:40:05

Var a, b : Integer ;

Begin

If a> ; b then writeln(a, '> ; ', b) ;

If b> ; a then writeln(b, '> ; ', a) ;

If a = b then writeln(a, ' = ', b) ;

End.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Соник123654 26 февр. 2020 г., 13:00:10 | 5 - 9 классы

Программа Паскаль Пользователь вводит число?

Программа Паскаль Пользователь вводит число.

Сколько раз из цифр числа можно составить число 23 - столько раз вывести "выведено число 23".

ADLAN30 1 авг. 2020 г., 20:27:56 | 10 - 11 классы

Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции?

Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Bezhanirina1 30 нояб. 2020 г., 08:05:19 | 5 - 9 классы

Вывести номера одинаковых элементов массива в программе паскаль?

Вывести номера одинаковых элементов массива в программе паскаль.

Miha26rus 5 июн. 2020 г., 03:10:14 | 5 - 9 классы

Пожалуйста помогите : ) В Паскале : Составить программу?

Пожалуйста помогите : ) В Паскале : Составить программу.

Ввести 2 числа.

Вычесть из большего меньшее.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Любимаямоя 10 февр. 2020 г., 09:47:00 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Дано двухзначное число N.

Проверить, меньше ли сумма цифр числа N заданного числа К.

Вывести об этом сообщение и значения числа N и К.

Nirah35 9 нояб. 2020 г., 00:10:09 | 5 - 9 классы

Напишите пожалуйста программы на языке Паскаль?

Напишите пожалуйста программы на языке Паскаль!

Очень нужно!

Первая программа : ввод и вывод рандомного числа))) вторая программа : надо вывести самое наименьшее число(на основе первой)) пожалуйста!

Вы открыли страницу вопроса В программе паскаль нужно вывести число одно большое другое меньшее?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 1 - 4 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.