Цикл с параметром в паскале?

Информатика | 10 - 11 классы

Цикл с параметром в паскале.

Найти все двузначные числа, в записи которых есть цифра 5.

Ответить на вопрос
Ответы (1)
Fama7777785 21 апр. 2020 г., 21:48:32

Programproga ;

vari : integer ;

begin

fori : = 10to99dobegin

if((imod10 = 5)or(idiv10 = 5))then

write(i) ;

end ;

end.

Ангел141278 19 авг. 2020 г., 19:32:54 | 5 - 9 классы

Найти все двузначные числа, которые делятся на m или содержат цифру m?

Найти все двузначные числа, которые делятся на m или содержат цифру m.

Язык Паскаль.

Сашка16 13 дек. 2020 г., 22:53:20 | 5 - 9 классы

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа?

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа.

Найти эти числа.

(паскаль, циклы).

Mashkaravluk 2 дек. 2020 г., 21:32:33 | 10 - 11 классы

Вывести все двузначные числа сумма которых равна их произведению?

Вывести все двузначные числа сумма которых равна их произведению!

Или найти все двузначные числа которые делятся на nили содержат цифру n!

? (все в паскале) помогите пожалуйста на завтра надо?

Taksist 13 авг. 2020 г., 11:50:44 | 10 - 11 классы

ДАМ 25 БАЛЛОВ?

ДАМ 25 БАЛЛОВ!

Помогите с Паскалем, пожалуйста!

1. Выведите все двузначные числа, в записи которых все цифры одинаковые 2.

Выведите все двузначные числа, в записи которых все цифры одинаковы, суммы которых кратны произведению.

Tata12341 11 дек. 2020 г., 08:58:10 | 10 - 11 классы

Найти все двузначные числа?

Найти все двузначные числа.

В записи которых есть цифра 5(Через цикл с параметром).

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

Nastya69691 18 июл. 2020 г., 21:57:02 | 10 - 11 классы

Решите пожалуйста задачу в паскаль?

Решите пожалуйста задачу в паскаль.

Найти все целые двузначные числа, сумма цифр в которых равна 8.

9ApplE 7 сент. 2020 г., 18:26:25 | 5 - 9 классы

Паскаль?

Паскаль.

Решить через while.

Найти все двузначные числа, которые делятся на n и содержат в себе цифру n.

Натка11112 14 авг. 2020 г., 20:15:02 | 5 - 9 классы

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5?

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.

Ленка234 16 дек. 2020 г., 04:16:47 | 5 - 9 классы

В десятичной записи числа 42 * 4 * две цифры пропущены?

В десятичной записи числа 42 * 4 * две цифры пропущены.

Восстановите пропущенные цифры, если известно, что число кратно 72.

Паскаль, через вложенные циклы.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Цикл с параметром в паскале?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.