Найти все двузначные числа?

Информатика | 10 - 11 классы

Найти все двузначные числа.

В записи которых есть цифра 5(Через цикл с параметром).

Ответить на вопрос
Ответы (1)
YanaLove19 11 дек. 2020 г., 08:58:11

Const n = 15 ;

var a : array[1.

N]of integer ;

i, b : integer ;

begin

for i : = 1 to n do a[i] : = Random(100) - 20 ;

for i : = 1 to n do

write(a[i], ' ') ;

writeln ;

for i : = 1 to n do begin

if (a[i] mod 5 = 0) and (a[i] mod 10< ; > ; 0) or (a[i] div 10 = 5) then

write(a[i], ' ') ;

end ;

writeln ;

end.

Ангел141278 19 авг. 2020 г., 19:32:54 | 5 - 9 классы

Найти все двузначные числа, которые делятся на m или содержат цифру m?

Найти все двузначные числа, которые делятся на m или содержат цифру m.

Язык Паскаль.

Сашка16 13 дек. 2020 г., 22:53:20 | 5 - 9 классы

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа?

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа.

Найти эти числа.

(паскаль, циклы).

Вел2013 29 февр. 2020 г., 03:11:55 | 5 - 9 классы

Найти сумму цифр четырехзначного числа через цикл с постусловием?

Найти сумму цифр четырехзначного числа через цикл с постусловием.

FeliniCod 12 июн. 2020 г., 18:38:43 | 5 - 9 классы

Запишите все возможные двузначные числа, при записи которых используются цифры 2, 8 и 5?

Запишите все возможные двузначные числа, при записи которых используются цифры 2, 8 и 5.

Spider145 21 апр. 2020 г., 21:48:28 | 10 - 11 классы

Цикл с параметром в паскале?

Цикл с параметром в паскале.

Найти все двузначные числа, в записи которых есть цифра 5.

Taksist 13 авг. 2020 г., 11:50:44 | 10 - 11 классы

ДАМ 25 БАЛЛОВ?

ДАМ 25 БАЛЛОВ!

Помогите с Паскалем, пожалуйста!

1. Выведите все двузначные числа, в записи которых все цифры одинаковые 2.

Выведите все двузначные числа, в записи которых все цифры одинаковы, суммы которых кратны произведению.

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

Натка11112 14 авг. 2020 г., 20:15:02 | 5 - 9 классы

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5?

Помогите пожалуйста написать программу в Паскале : Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.

Zizibobik 5 сент. 2020 г., 14:16:15 | 10 - 11 классы

Найти все двухзначные числа, в записи которых есть цифра 5?

Найти все двухзначные числа, в записи которых есть цифра 5.

Ma2sasheUlVankt 10 нояб. 2020 г., 14:59:14 | 5 - 9 классы

Вывести на экран двузначные числа и их количество, у которых при умножении на 2 сумма цифр увеличивается на 5?

Вывести на экран двузначные числа и их количество, у которых при умножении на 2 сумма цифр увеличивается на 5.

Через цикл for нужно решить.

Перед вами страница с вопросом Найти все двузначные числа?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.