Написать любую программу на языке Паскаль?

Информатика | 5 - 9 классы

Написать любую программу на языке Паскаль.

Максимальное число строк кода - 30.

Не забудьте написать название программы!

Помогите!

Ответить на вопрос
Ответы (1)
Marusya01061 27 мар. 2020 г., 09:41:23

Program r ;

const n = 20 ;

var mas : array [0.

N, 0.

N] of byte ;

i, j, g, m, a, x1, y1, x2, y2, maxx, maxy, minx, miny : integer ;

begin

readln (a) ;

for i : = 1 to n do

for j : = 1 to m do

mas[i, j] : = 0 ;

for g : = 1 to a do begin Readln (x1, y1, x2, y2) ; if x1> ; x2 then begin maxX : = x1 ; minX : = x2 ; end else begin maxX : = x2 ; minX : = x1 ; end ; if y1> ; y2 then begin maxY : = y1 ; minY : = y2 ; end else begin maxY : = y2 ; minY : = y1 ; end ;

m : = 0 ; for i : = miny + 1 to maxy do for j : = minx + 1 to maxx do if mas[i, j] = 0 then begin mas [i, j] : = 1 ; m : = m + 1 ; end ; for i : = 1 to n do begin for j : = 1 to n do write (mas[i, j]) ; writeln ; end ; writeln (m) ;

end ;

end.

Efimoveevgeniy 2 авг. 2020 г., 12:07:00 | 10 - 11 классы

Дана строка заменить все вхождения "по" на "под"?

Дана строка заменить все вхождения "по" на "под".

Написать программу на Паскале.

Sevan255906 14 июн. 2020 г., 18:08:01 | 10 - 11 классы

Как написать программу "Бегущая строка" на языке Паскаль?

Как написать программу "Бегущая строка" на языке Паскаль?

Olesay3478 23 июл. 2020 г., 16:15:24 | 5 - 9 классы

Найти сумму двух чисел А и Б написать код программы на языке паскаль?

Найти сумму двух чисел А и Б написать код программы на языке паскаль.

Lopika0 12 мая 2020 г., 03:02:49 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования.

Katya12gor 26 окт. 2020 г., 07:59:27 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования.

Ffanta 25 окт. 2020 г., 14:40:18 | 5 - 9 классы

Какие утверждения верны?

Какие утверждения верны?

Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.

Для запуска программы, код которой был написан на интерпретируемом языке, на компьютере должен быть установлен интерпретатор этого языка.

Для запуска программы, код которой был написан на компилируемом языке, на компьютере должен быть установлен компилятор этого языка.

Код программы, написанный на языке, который компилируется в машинный код, достаточно скомпилировать однажды, и потом программу можно будет запустить на любой платформе.

Код программы, написанный на языке, который компилируется в байт код виртуальной машины, достаточно скомпилировать однажды, чтобы программу можно было запускать на любой платформе, где есть соответствующая виртуальная машина.

Код программы, написанный на интерпретируемом языке, можно без предварительной компиляции запустить на любой платформе, где есть интерпретатор этого языка.

Kubamurzaev 25 окт. 2020 г., 02:29:50 | 5 - 9 классы

Написать программу на языке Паскаль?

Написать программу на языке Паскаль.

Получить из слова "Каблучок" три любых слова.

Porabote78 31 дек. 2020 г., 16:32:13 | 5 - 9 классы

Написать программу нахождение максимального и минимального значения массива?

Написать программу нахождение максимального и минимального значения массива.

Программу нужно сделать в Паскаль.

ПРОШУ ПОМОГИТЕ.

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

Перед вами страница с вопросом Написать любую программу на языке Паскаль?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.