1. Найти среднее арифметическое и среднее геометрическое двух чисел?

Информатика | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

Ответить на вопрос
Ответы (1)
SanyaFryday 9 дек. 2020 г., 14:45:12

Program arifmeticheskoe ;

var

a, b, sr : real ;

begin

readln(a, b) ;

sr : = (a + b) / 2 ;

write(sr) ;

end.

Program geometricheskoe ;

var

a, b, sr : integer ;

begin

readln(a, b) ;

sr : = SQRT(a * b) ;

writeln(sr) ;

end.

Dementeyv 13 янв. 2020 г., 09:47:39 | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

Aaa70 20 мар. 2020 г., 13:18:05 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Создать файл а4, состоящий из 28 целых чисел.

Найти среднее арифметическое всех чисел.

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Pain13 8 мар. 2020 г., 22:05:02 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

Написать программу нахождения среднего арифметического и среднего геометрического двух чисел.

19056 12 янв. 2020 г., 13:26:43 | 5 - 9 классы

Заданы значения x y z Составить программу которая находит среднее арифметическое и среднее геометрическое этих чисел?

Заданы значения x y z Составить программу которая находит среднее арифметическое и среднее геометрическое этих чисел.

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Katia991 9 июл. 2020 г., 06:02:55 | 10 - 11 классы

Вести n чисел и найти среднее арифметическое?

Вести n чисел и найти среднее арифметическое.

Написать программу и нарисовать блок схему.

Milckamilana20 9 апр. 2020 г., 22:29:50 | 5 - 9 классы

Ввести три числа найти их разность и среднее арифметическое?

Ввести три числа найти их разность и среднее арифметическое.

( написать программу в паскаль).

На этой странице находится вопрос 1. Найти среднее арифметическое и среднее геометрическое двух чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.