Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования?

Информатика | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования.

Ответить на вопрос
Ответы (1)
Ipkymck 26 окт. 2020 г., 07:59:30

/ / Pascal ABC.

NET v3.

1 сборка 1172

Var

i : integer ;

y, x : real ;

begin

x : = - pi ;

writeln('i x y') ;

for i : = 1 to 17 do begin if ((1 / (x - 2 * pi) - sin(x))> ; 0) then begin y : = 1 / (x - 2 * pi) - sin(x) ; writeln(i, ' ', x : 0 : 2, ' ', y : 0 : 2) ; end else writeln('При x = ', x : 0 : 2, ' y< ; = 0') ; x : = x + pi / 8 ; end ;

end.

Seporatist95 27 мар. 2020 г., 09:41:19 | 5 - 9 классы

Написать любую программу на языке Паскаль?

Написать любую программу на языке Паскаль.

Максимальное число строк кода - 30.

Не забудьте написать название программы!

Помогите!

Sevan255906 14 июн. 2020 г., 18:08:01 | 10 - 11 классы

Как написать программу "Бегущая строка" на языке Паскаль?

Как написать программу "Бегущая строка" на языке Паскаль?

Olesay3478 23 июл. 2020 г., 16:15:24 | 5 - 9 классы

Найти сумму двух чисел А и Б написать код программы на языке паскаль?

Найти сумму двух чисел А и Б написать код программы на языке паскаль.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

Lopika0 12 мая 2020 г., 03:02:49 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования.

Kittimal 1 авг. 2020 г., 20:09:34 | 10 - 11 классы

Помогите пожалуйста составить код программы на языке паскаль, учитывая методические требования : ?

Помогите пожалуйста составить код программы на языке паскаль, учитывая методические требования : .

Ffanta 25 окт. 2020 г., 14:40:18 | 5 - 9 классы

Какие утверждения верны?

Какие утверждения верны?

Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.

Для запуска программы, код которой был написан на интерпретируемом языке, на компьютере должен быть установлен интерпретатор этого языка.

Для запуска программы, код которой был написан на компилируемом языке, на компьютере должен быть установлен компилятор этого языка.

Код программы, написанный на языке, который компилируется в машинный код, достаточно скомпилировать однажды, и потом программу можно будет запустить на любой платформе.

Код программы, написанный на языке, который компилируется в байт код виртуальной машины, достаточно скомпилировать однажды, чтобы программу можно было запускать на любой платформе, где есть соответствующая виртуальная машина.

Код программы, написанный на интерпретируемом языке, можно без предварительной компиляции запустить на любой платформе, где есть интерпретатор этого языка.

Milanazek777 19 дек. 2020 г., 23:54:41 | 10 - 11 классы

Помогите пожалуйста написать программу в паскале?

Помогите пожалуйста написать программу в паскале.

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

Вы перешли к вопросу Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.