В ПАСКАЛЕ?

Информатика | 10 - 11 классы

В ПАСКАЛЕ!

Написать программу которая по номеру месяца выдает название следующего за ним месяц при m = 1.

Ответить на вопрос
Ответы (1)
Rika41 25 июл. 2020 г., 15:04:35

Var

m : integer ;

begin

read (m) ;

case m of

1 : write ('Февраль') ;

2 : write ('Март') ;

3 : write ('Апрель') ;

4 : write ('Май') ;

5 : write ('Июнь') ;

6 : write ('Июль') ;

7 : write ('Август') ;

8 : write ('Сентябрь') ;

9 : write ('Октябрь') ;

10 : write ('Ноябрь') ;

11 : write ('Декабрь') ;

12 : write ('Январь') ;

end ;

end.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Хинори7337 12 июн. 2020 г., 13:28:17 | 5 - 9 классы

Ученик вводит число соответствующее месяцу?

Ученик вводит число соответствующее месяцу.

Определить какому времени года соответствует этот месяц.

(написать программу в паскале).

Романинк 11 февр. 2020 г., 03:57:12 | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

KristinaIva 27 нояб. 2020 г., 07:07:36 | 5 - 9 классы

Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни(например, если введено число 1, то ; 1 января - новый ?

Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни(например, если введено число 1, то ; 1 января - новый год , 7 января - Рождество).

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Nranenko 22 янв. 2020 г., 19:21:34 | 5 - 9 классы

Написать программу, которая по данному натурального числу от 1 до 12 (номеру месяца) выдает все приходящиеся на этот месяц праздничные дни (например, если введено число 1, то : 1 января - Новый Год, 7?

Написать программу, которая по данному натурального числу от 1 до 12 (номеру месяца) выдает все приходящиеся на этот месяц праздничные дни (например, если введено число 1, то : 1 января - Новый Год, 7 января - Рождество).

Anel9913 30 мая 2020 г., 12:09:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Напишите программу : По заданному номеру месяца выводилось его название и указано количество дней в месяце.

Kerli1 8 нояб. 2020 г., 17:13:49 | 10 - 11 классы

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года?

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.

Пример : Введите номер месяца : 5 Этот месяц - май, время года - весна.

Пример : Введите номер месяца : 15 Неверный номер месяца.

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Вы находитесь на странице вопроса В ПАСКАЛЕ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.